BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2010, 12:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8530
Carrier: verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS and Kodak Pulse

Please Login to Remove!

Has anyone had any experience with sending an email through BIS to a Kodak Pulse Account. I have a kodak pulse digital photo frame. I have a specific email address that when I send a photo to it, it shows up on my frame. When I email through the blackberry, using gmail in BIS the photo doesn't show up in the frame. But when I send a MMS to the email address with the photo, it does go to the frame. Does anyone have any ideas what BIS might be doing to the email for it, to be getting rejected from kodak. When I send the email to kodak pulse if I go into my sent mail on the gmail website, and forward the email to frame it goes no problems. So its a really strange problem, and hard to diagnose because I don't know whats going on Kodak's side of things.
Offline  
Old 06-30-2010, 08:45 AM   #2 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7730
Carrier: KPN
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Kodakpulse is IP blocking some Mail servers

I have the same problem, some mail accounts are received OK butt some other E-mail acounts are not accepted by the mail.kodakpulse.com mailserver. I get following messages :

Delivery is delayed to these recipients or distribution lists:
xxxxxxxx at kodakpulse dotcom
Subject: Sigmax Foto
This message has not yet been delivered. Microsoft Exchange will continue to try delivering the message on your behalf.
Delivery of this message will be attempted until 7/2/2010 10:21:32 AM (GMT+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna. Microsoft Exchange will notify you if the message can't be delivered by that time.

So KodakPulse is not 'open' 4 all, it has something to do with Spam i think!

Regards Tom
Offline  
Old 07-16-2010, 12:14 PM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 6000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Kodak Pulse Issue and Blackberry

I am current talking with technical support at Kodak. I think I have tried everything and I think they are now talking to their IT people. Too some patience, but they now do understand the issue. If anyone has found a solution, please post out here. If I get a solution through Kodak, I will add to this post. So far, I have been on for 47 min with them. They just told me that they have some issues on their server and that I should turn off my frame for a day. More to come........ tomorrow.
Offline  
Old 01-11-2011, 03:16 PM   #4 (permalink)
New Member
 
Join Date: Jan 2011
Location: Toronto
Model: 8900
OS: xp
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BIS and Kodak Pulse

I just received my Kodak Pulse. It works in all respects EXCEPT mail from a Blackberry doesn't get through. (mid Jan/11). After an excruciating wait for tech support, I was told that the Kodak server and Blackberry server don't connect.
(live chat guy told me to wait a few more hours - he had no idea of what he was doing).So, the main feature I saw in the Pulse is not available to me, my family and most of my friends.
This shouldn't be rocket science, but Kodak is letting its customers down. I feel it's misleading advertising to say that pictures can be emailed directly but make no mention that it doesn't apply to Blackberry users.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.