BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2010, 03:51 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8703e
Carrier: Verizon/AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS Changes Config To Incorrect E-Mail Server

Please Login to Remove!

At my institution just moved from a on-premise e-mail solution to a hosted e-mail solution. Once we moved the MX record for e-mail servers, when some of our BIS customers reconfigured their BIS settings for the new e-mail server, BIS would change the settings back to the non-existent previous mail server domain name. This occured whether they made the configuration changes on the device or via the BIS website. The cellular provider is saying it is a RIM problem.

However, we have only had a handful of calls, but we cannot find a rhyme or reason for this to occur.

Any suggestions?

Lewis Noles
[email address]
Offline  
Old 07-07-2010, 05:13 PM   #2 (permalink)
Thumbs Must Hurt
 
CoraCora's Avatar
 
Join Date: May 2010
Location: Ridgewood,NY
Model: SKLX
OS: v4.6
PIN: no pin on a sidekick
Carrier: T-Mobile US
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well there must be sumthing wrong with the internal server not working or not up to date.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.