BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-25-2010, 03:45 PM   #1 (permalink)
Thumbs Must Hurt
bimmerdriver's Avatar
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default No BES / BIS over WIFI

Please Login to Remove!

I posted this in the WIFI HotZone but haven't found a solution yet. I am roaming in UK and I have data blocked. I was told I could use WIFI for email. It worked once when I first arrived, but hasn't worked since. I can browse the internet, but I'm not getting any email. There were a couple of certificate errors initially, but not again since. I have tried a battery pull. Anyone experienced this behaviour?
Samsung Galaxy S5
Old 07-25-2010, 04:03 PM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts

Please do not double post. One thread is enough.

Can browse, but not send/receive email

Thread closed.
-->>BB FAQ

-->>Stinsonddog's Tip Site!


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 07-25-2010 at 04:05 PM.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.