BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2010, 12:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2010
Model: 8900
PIN: N/A
Carrier: vODAFONE
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS not working

Please Login to Remove!

Hello,

I have an account set with BIS which continously every week ask to confirm password fro the vodafone mobile e-mail website. I re confirm the password e-mails are received again on blackberry. The e-mail account is on an Exchange server.

Now all of a sudden the e-mails are not coming in on the blackberry and the account is receiving e-mails normally.

What are the correct steps to troubleshoot not receiving e-mails on BIS account ?

Thanks
Offline  
Old 10-19-2010, 12:47 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,032
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you connected to RIM services?

Have any changes been made to the exchange server?

Talked to the Exchange server host?

Tried a battery pull? Resent service books?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-19-2010, 04:26 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2010
Model: 8900
PIN: N/A
Carrier: vODAFONE
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

user was working before,

exchange was recently moved from 2003 to 2010, this could be the source of the problem however pls guide me of what to do to troubleshoot

what do you mean pls Talked to the Exchange server host? E-mails on exchange are working fine both sending and receiving

I tried only to remove battery, did I lost the service books by doing so ?
If so how do I get them back.

Thanks
Offline  
Old 10-19-2010, 04:42 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,032
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

If you remove the battery, you shouldn't lose the service books. If you do, you can reregister on the host routing table and/or go to your BIS website and resend from there.

As for moving to Exchange 2010, that might be the issue, but I am not an exchanger guru. Perhaps one of our BES Admins will be along to help out.

And "hat do you mean pls Talked to the Exchange server host" I mean talked to whomever is hosting the exchange server.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-23-2010, 02:50 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2010
Model: 8900
PIN: N/A
Carrier: vODAFONE
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

what does it mean register on the host routing table please ?

If I lost or not the service books I can check them from the blackberry right and if I lose them I would notice it also as I would not receive other BIS and BES e-mail on the same blackberry right
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.