BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2010, 11:57 AM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8520
PIN: N/A
Carrier: Virgin Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Send button missing

Please Login to Remove!

Good morning,
I have a Blackberry 8520 Curve( personal phone)
I use Hotmail
Virgin Mobile is my provider
I have a problem that I would like some advice/help with please.
I can receive E-Mails.
I can reply to E-Mails.
I can compose E-Mails.
I CANNOT send new composed E-Mails.
The "send" button is missing from my menu.
I have done the following: Replaced the service books, re-installed the software from my initial back-up, done a hard reboot, deleted and re-installed my E-Mail accounts.
I am a novice with Blackberry so if anyone is kind enough to help could they make the advice simple to understand.
Thank you.
Offline  
Old 10-24-2010, 12:06 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Central NJ
Model: 9900
OS: 7.1.0.284
PIN: nacle of creation
Carrier: ATT
Posts: 318
Post Thanks: 4
Thanked 8 Times in 8 Posts
Default

I had a similar problem with my wife's Torch: out of 3 email accounts only one had the send button.

I deleted and reinstalled the email accounts several times. The one time that worked was done via att bis site (not through bb).

Is this a new problem? Have yo made any changes to the software (downloads or otherwise) before the problem appeared?
__________________
8703e>>> 8310>>> 8330>>> 8310>>> 9700>>> 9800>>> 9900>>> Z10 AND Playbook 64GB
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.