BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2004, 03:56 AM   #1 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 11-26-2004, 05:41 PM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 12-02-2004, 12:30 AM   #3 (permalink)
Thumbs Must Hurt
 
mookia's Avatar
 
Join Date: Sep 2004
Location: Louisville, KY
Model: 9800
Carrier: AT & T
Posts: 50
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-02-2004, 02:29 AM   #4 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 01-14-2005, 08:34 AM   #5 (permalink)
New Member
 
Join Date: Dec 2004
Location: South Orange, NJ
Model: 7310e
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTTP Error 502: Bad Gateway

First, great site and I love Mark's FAQ! :D
I'm on Cingular via my company with a 7290.

My problem is whenever I try to access blackberryforums, blackberryclub, blackberryguide, etc., I get this error message. I've tried the 'wap' incarnations and no luck. I can't think of any other sites I can't get to: rimroad, pdaphonehome, cnn, nytimes, etc all work. If I was guessing, I would think any site with 'blackberry' in the URL is getting blocked.

I've already spent close to an hour with Cingular Business and 2nd Level support. They gave me a Blackberry 877 number whose options I can't even figure out. I'm definitely not paying for this answer from them and that seems to be the main option!

Am I the only only one or have others encountered this? I was planning to 'save' some of the FAQs so I could access them any time.

Any ideas? Thanks in advance for any advice.
__________________
Dave
Cingular 7290
Offline  
Old 01-20-2005, 07:28 AM   #6 (permalink)
New Member
 
Join Date: Dec 2004
Location: South Orange, NJ
Model: 7310e
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After the most recent down and up of the forums it\'s started working. Whomever changed whatever, wherever, Thank You! I\'m posting this from my BLACKBERRY as we speak!

Posted wirelessly from a BlackBerry using wap.BlackBerryClub.com
__________________
Dave
Cingular 7290
Offline  
Old 05-30-2006, 11:04 PM   #7 (permalink)
Thumbs Must Hurt
 
BlackBerry Master's Avatar
 
Join Date: Dec 2005
Location: Waterloo, ONT.
Model: 8700r
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 502 error Bad Gateway

Just curious what the resolution was on the 505 Bad Gateway error.
I'm getting it when trying to access Intranet pages from handhelds.

Internet browses fine. I can access Intranet pages fine from the BES and have a physical proxy configured correctly. Any info?

Thx.
Offline  
Old 05-30-2006, 11:19 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got that error a couple days ago. I had to retype the web address and save it to my bb folder in the browser to get access to the site again.

Last edited by EricaJ1074 : 05-31-2006 at 12:44 AM.
Offline  
Old 05-30-2006, 11:37 PM   #9 (permalink)
Thumbs Must Hurt
 
BlackBerry Master's Avatar
 
Join Date: Dec 2005
Location: Waterloo, ONT.
Model: 8700r
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EricaJ1074
I got that error a couple days ago. I had to retype the web address and save it to my bb folder in the browser to get access to the site again.
Interesting. Was this while trying to view an intranet page? Or internet?
Offline  
Old 05-31-2006, 12:26 AM   #10 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was trying to view http://mobile.blackberry.com I am on a BlackBerry Internet Service and I discovered I didn't have the actual link to the page.


Here's the thread mobile.blackberry.com help needed

Spent 2 days trying to figure out what was wrong before I finally came here and got help.

Last edited by EricaJ1074 : 05-31-2006 at 12:45 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.