BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2006, 12:33 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Location: Exton, PA
Model: 7250
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question User not receiving emails from Groupwise POP3

Please Login to Remove!

we have a user who is not on our BES (he's no longer officially with the company therefore not allowed on BES), so he used BWS to retreive emails from our Groupwise 6.5 server using POP3.

however, lately the emails don't seem to be retreived all the time, most of the time they are clumped in groups of 5-10+ messages.

I do see in the GWIA logs that his BB is polling ever 15 mins like it should be. here is the message flow of his BB polling GWIA:
01-26-06 11:48:40 9 POP3 command: USER sch......b
01-26-06 11:48:40 11 Accepted POP3 connection with: 10.10.x.xx
01-26-06 11:48:43 9 Successful login with client/server access: 10.10.x.xx:1677
01-26-06 11:48:43 9 POP3 command: PASS
01-26-06 11:48:43 9 POP3 command: STAT
01-26-06 11:48:43 9 POP3 command: STAT
01-26-06 11:48:43 9 POP3 command: UIDL
01-26-06 11:48:43 9 POP3 command: LIST 1
01-26-06 11:49:31 9 POP3 session ended: 216.9.xxx.xxx
I never seem to get a RETR, TOP command. in previous logs I did see some UIDL lines but those log files were overwritten before I could grab them.


any ideas??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.