BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Network (http://www.blackberryforums.com/blackberry-network/)
-   -   no video streaming unles i delete the "wap browser" servicebook ? (http://www.blackberryforums.com/blackberry-network/250442-no-video-streaming-unles-i-delete-wap-browser-servicebook.html)

nobody7290 06-21-2011 12:21 PM

no video streaming unles i delete the "wap browser" servicebook ?
 
Since i have a BB (which goes back to OS3), i cannot view a videostream on the device.
Now, i found out, that by deleting a service-book called "wap browser...." Youtube and other video work fine.

The servicebook will be appear again after a few hours, and, I have to delete it again.

When I called my carrier, and, asked, why this problem exists, and, if it is possible, to permanently remove the push of the servicebook, i only got the answer, that they (eplus) are not responsible for this servicebook, and, if I have any question regarding this problem, I should contact RIM.

I know, i cannot contact RIM, since nobody there will answer my question, but, i doubt, that RIM is in charge here.

Does anyone knows, if this is "normal" or if this behaviour is intended, or if this is just an Error ?

How does streaming of youtube videos work in the US or UK ?

TIA
Posted via BlackBerryForums.com Mobile


All times are GMT -5. The time now is 05:44 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.