BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Network (http://www.blackberryforums.com/blackberry-network/)
-   -   I cant activate BIS (http://www.blackberryforums.com/blackberry-network/251800-i-cant-activate-bis.html)

rocco99 07-31-2011 04:13 PM

I cant activate BIS
 
Hi Yesterday i bought a Blackberry Torch. I set facebook and twitter up all is working fine. I get 3g signal and gprs. I am on a vodafone uk contract. I have phoned vodafone 4 times in the last 24 hours and they tell me my blackberry internet should be working as I have the blackberry package active.

My problem lies when i go onto mobileemail.vodafone.net to try and register to BIS. It tells me that I need to register and tells me about the Host routing table. I went to options and done what vodafone and what the error message told me to do but everytime I put my pin in and imei number in it gives me this error.

I just thought I would give this forum a try to see if anyone had any suggestions on what I could do to get my Blackberry to let me register to BIS.

Thanks,

Dubdub 07-31-2011 04:43 PM

Re: I cant activate BIS
 
Have you tried a battery pull?

Are you trying to register via the BB or using your PC? The PC route seems to be the best in many cases. So log into the Voda BIS site using your PC and create an account and register there.

Sometimes, Voda takes 24-48 hours to activate. Has Voda walked you through the procedure?

rocco99 07-31-2011 05:04 PM

Re: I cant activate BIS
 
Thanks for your responce,
I have tried it on the BB and PC it just seems not to work. It gives me the same error on the pc as it does with my phone. Ye I tried a battery pull still no luck.

Yes they have walked me through but the last person at vodafone i spoke to told me they have gave me all the information that i need to do it. Its not like am daft and cant follow the instructions given, Its just not working.

rambo47 07-31-2011 09:32 PM

Re: I cant activate BIS
 
Have you tried this Vodafone BIS page?: https://bis.eu.blackberry.com/html?brand=vodafone


All times are GMT -5. The time now is 06:19 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.