BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BlackBerry Network (http://www.blackberryforums.com/blackberry-network/)
-   -   Strange Browser Problem (http://www.blackberryforums.com/blackberry-network/263633-strange-browser-problem.html)

NourAburaad 03-01-2013 01:57 AM

Strange Browser Problem
 
Hello Everyone..
I don't know if this is the right section to address this problem. In case it isn't, please ask the admins to put it in the right one.

I have blackberry curve 9300 (OS 6). Sometimes the browser works normally and at some other times when I try to go to any website it starts loading and then it sends me back to the start page again (the one with bookmarks and history) before finishing loading the website. It doesn't work normally again unless I restart the device.
After I restart it, it works normally for a couple of hours and then the same problem happens and I have to restart again, etc...

Could this be an issue related to the memory card?

dc/dc 03-01-2013 08:54 AM

Re: Strange Browser Problem
 
It is not related to the memory card.

NourAburaad 03-01-2013 12:45 PM

Re: Strange Browser Problem
 
hmmm... then what else could it be?

aiharkness 03-01-2013 02:17 PM

Re: Strange Browser Problem
 
Who knows exactly. I expect you'll have to put up with it. Unless you are using the latest OS for your model, you could try upgrading and see if it makes a difference.

If you are on the hairy edge of memory, you could try removing some apps to free up memory, and then test. That's the only idea I have.

jsconyers 03-01-2013 02:51 PM

Re: Strange Browser Problem
 
Have you tried clearing your cache, browser history, etc?

NourAburaad 03-02-2013 01:20 AM

Re: Strange Browser Problem
 
Quote:

Originally Posted by aiharkness (Post 1799932)
Who knows exactly. I expect you'll have to put up with it. Unless you are using the latest OS for your model, you could try upgrading and see if it makes a difference.

If you are on the hairy edge of memory, you could try removing some apps to free up memory, and then test. That's the only idea I have.

I have the latest version for my model, and I still have a good amount of memory space but I'll try to delete some stuff.

Quote:

Originally Posted by jsconyers (Post 1799934)
Have you tried clearing your cache, browser history, etc?

Yup I tried this today.. Didn't work :/

nobody7290 03-02-2013 08:12 AM

Re: Strange Browser Problem
 
try this:
Force Close:
BlackBerry World - Force Close

I have a similar problem, that, with my 9700, OS5, the browser somtimes will just hang. Progress bar goes to 30% then nothing more will happen, unless I restart.
With this software I can work around the restart. The browser is closed and, afterwars I it is working again.
Does happen about every few days, and, depends on the contents of the web-pages I visit.

I guess, this is a Firmware-problem. If there is a newer one availible for your device, try to make an update. For me, there is no update, and I am happy with the workaround.


All times are GMT -5. The time now is 09:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.