BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-01-2013, 01:57 AM   #1 (permalink)
New Member
 
NourAburaad's Avatar
 
Join Date: Mar 2013
Location: Abu Dhabi
Model: 9300
PIN: 2310BCF2
Carrier: Etisalat
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Strange Browser Problem

Please Login to Remove!

Hello Everyone..
I don't know if this is the right section to address this problem. In case it isn't, please ask the admins to put it in the right one.

I have blackberry curve 9300 (OS 6). Sometimes the browser works normally and at some other times when I try to go to any website it starts loading and then it sends me back to the start page again (the one with bookmarks and history) before finishing loading the website. It doesn't work normally again unless I restart the device.
After I restart it, it works normally for a couple of hours and then the same problem happens and I have to restart again, etc...

Could this be an issue related to the memory card?

Last edited by NourAburaad : 03-01-2013 at 02:09 AM.
Offline  
Old 03-01-2013, 08:54 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Strange Browser Problem

It is not related to the memory card.
__________________
I h8 txtspk.
Offline  
Old 03-01-2013, 12:45 PM   #3 (permalink)
New Member
 
NourAburaad's Avatar
 
Join Date: Mar 2013
Location: Abu Dhabi
Model: 9300
PIN: 2310BCF2
Carrier: Etisalat
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Strange Browser Problem

hmmm... then what else could it be?
Offline  
Old 03-01-2013, 02:17 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: Strange Browser Problem

Who knows exactly. I expect you'll have to put up with it. Unless you are using the latest OS for your model, you could try upgrading and see if it makes a difference.

If you are on the hairy edge of memory, you could try removing some apps to free up memory, and then test. That's the only idea I have.
__________________
- Ira
Offline  
Old 03-01-2013, 02:51 PM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: Strange Browser Problem

Have you tried clearing your cache, browser history, etc?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 03-02-2013, 01:20 AM   #6 (permalink)
New Member
 
NourAburaad's Avatar
 
Join Date: Mar 2013
Location: Abu Dhabi
Model: 9300
PIN: 2310BCF2
Carrier: Etisalat
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Strange Browser Problem

Quote:
Originally Posted by aiharkness View Post
Who knows exactly. I expect you'll have to put up with it. Unless you are using the latest OS for your model, you could try upgrading and see if it makes a difference.

If you are on the hairy edge of memory, you could try removing some apps to free up memory, and then test. That's the only idea I have.
I have the latest version for my model, and I still have a good amount of memory space but I'll try to delete some stuff.

Quote:
Originally Posted by jsconyers View Post
Have you tried clearing your cache, browser history, etc?
Yup I tried this today.. Didn't work :/
Offline  
Old 03-02-2013, 08:12 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Strange Browser Problem

try this:
Force Close:
BlackBerry World - Force Close

I have a similar problem, that, with my 9700, OS5, the browser somtimes will just hang. Progress bar goes to 30% then nothing more will happen, unless I restart.
With this software I can work around the restart. The browser is closed and, afterwars I it is working again.
Does happen about every few days, and, depends on the contents of the web-pages I visit.

I guess, this is a Firmware-problem. If there is a newer one availible for your device, try to make an update. For me, there is no update, and I am happy with the workaround.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Strange Browser Problem
Thread Thread Starter Forum Replies Last Post
9700 OS 6 browser problem, need help!!! rod2y General 9700 Series Discussion - Bold 2 7 12-15-2010 10:34 AM
Problem using hotspot browser hialbertle General 9300 Series Discussion - Curve 3G 1 10-22-2010 08:22 PM
Problem with browser on Orange UK jamesmorant General 8300 Series Discussion - Curve 5 11-08-2008 07:52 AM
Google Maps & Browser Problem Betrix General 9000 Series Discussion - Bold 0 10-30-2008 08:20 AM
Blackberry Browser problem matthewk24 BES Admin Corner 5 10-15-2007 10:57 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.