BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-08-2006, 03:29 PM   #21 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by angelot
So when it says delete on handheld and mailbox. Is it actually deleting the e-mail right from my ISP. How can that happened since the e-mails are forwarded?
It won't delete emails in your ISP account when you forward to your BB email address. Only when you add it for polling.
Offline  
Old 04-08-2006, 03:31 PM   #22 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My VZ inbox is there....
Offline  
Old 04-08-2006, 05:18 PM   #23 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Northern NJ
Model: 7130e
Carrier: verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just logged in, i get the normal interface, but if i hit refresh, i get the "creating account....." message, but it's stuck in a loop and never progresses past that screen.... I guess that VZ is in the middle of the migration or something, I'll give it a shot again later.
Offline  
Old 04-08-2006, 06:03 PM   #24 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gresch
I just logged in, i get the normal interface, but if i hit refresh, i get the "creating account....." message, but it's stuck in a loop and never progresses past that screen.... I guess that VZ is in the middle of the migration or something, I'll give it a shot again later.
According to Verizon the new BIS will officially launch on Monday. What we saw today was an early test.
Offline  
Old 04-08-2006, 06:08 PM   #25 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Northern NJ
Model: 7130e
Carrier: verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
According to Verizon the new BIS will officially launch on Monday. What we saw today was an early test.
Thanks for the info.
Offline  
Old 04-09-2006, 06:54 AM   #26 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Solon,OH
Model: Storm
Carrier: Verizon
Posts: 105
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
It won't delete emails in your ISP account when you forward to your BB email address. Only when you add it for polling.
Since I don't have direct access to my ISP (Adelphia) servers other than their webmail, how else could I do this besides forward?
Offline  
Old 04-09-2006, 09:18 AM   #27 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The BIS doesn't ask for any server information when setting up new accounts. It asks for your e-mail address and your password. It does the configuring by itself. So give that a shot. If it can add your Adelphia account, it will. If not, you'll just have to forward it.

I think having an e-mail icon for each account would be useful. But the problem is that e-mails sent to your accounts setup in BIS show up under that account's icon on your home screen AND under the regular e-mail icon. Too, if you don't have a chance to pull the device from its holster (if you use one) immediately and have the message automatically open, you would have to open each account until you found the account where the new message is.

So here's how I plan to use the new BIS for a while to see if it works for me. Open all messages from the regular e-mail icon. If I reply to a message there, it will automatically use the account to which the original message was sent. But if I want to initiate an e-mail, I will use the individual account icons.
__________________
GDPmumin
9630
Offline  
Old 04-09-2006, 10:06 AM   #28 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gdpmumin
So here's how I plan to use the new BIS for a while to see if it works for me. Open all messages from the regular e-mail icon. If I reply to a message there, it will automatically use the account to which the original message was sent. But if I want to initiate an e-mail, I will use the individual account icons.
Or when you send an email from the regular email icon you can select the email account (click trackwheel).
Offline  
Old 04-09-2006, 10:26 AM   #29 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
Or when you send an email from the regular email icon you can select the email account (click trackwheel).
Question can you just hit C for compose and then at the top of the compose screen is there a line that says "Send Using:" ? If you hold down ALT, you should be able to scroll to your choice.

Does this work?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 04-09-2006, 10:41 AM   #30 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9630
OS: 5.0.0.419
Carrier: Verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see a different looking login screen, but no upgrade prompt.

Edit: Pressed Refresh and now I'm stuck in the creating account loop as well.
Offline  
Old 04-09-2006, 12:27 PM   #31 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That method should still work. I have a 7130e, so the C doesn't work that way for me, but if I start an e-mail (using any of the e-mail icons) I can still go up to the top and scroll through the different account options. Although you can change it, the send from account is initially set for you based on the icon you select to go into your messages.

Quote:
Originally Posted by Stinsonddog
Question can you just hit C for compose and then at the top of the compose screen is there a line that says "Send Using:" ? If you hold down ALT, you should be able to scroll to your choice.

Does this work?
__________________
GDPmumin
9630
Offline  
Old 04-09-2006, 02:15 PM   #32 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gdpmumin
Although you can change it, the send from account is initially set for you based on the icon you select to go into your messages.
This doesn't make sense to me. If you change the service why should the send from not change. I thought that was one of the benefits of BIS 2.0.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 04-09-2006, 02:27 PM   #33 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's the setup that's on my device right now. I use MailStreet hosted Exchange. I also have BIS pull mail from a personal account (with mailSnare). There are three e-mail icons on my home screen. The regular one that has always been there has a yellow postage stamp. There are two new e-mail icons with a blue postage stamp and a green arrow coming over the top from the backside of the envelope. All received messages are accessible from the yellow stamp icon. BES messages are only accessible from the yellow stamp icon. mailSnare messages are also viewable through one of the blue stamp icons (in addition to the yellow stamp icon). And any mail I have forwarded to BIS (i.e., my @vzw.blackberry.net address) is accessible through the other blue stamp icon (in addition to the yellow stamp icon).

If I click on and enter the messages from the yellow stamp icon, and clickwheel to compose, the default send from address is my BES address, although I can manually change it.

If I click on and enter the messages from the blue stamp icon assigned to my mailSnare account, and clickwheel to compose, the default send from address is my mailSnare address, although I can manually change it.

If I click on and enter the messages from the blue stamp icon assigned to my vzw.blackberry.net address, and clickwheel to compose, the default send from address is my vzw.blackberry.net address, although I can manually change it.

Does that make sense?
__________________
GDPmumin
9630
Offline  
Old 04-09-2006, 04:39 PM   #34 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gdpmumin
Here's the setup that's on my device right now. I use MailStreet hosted Exchange. I also have BIS pull mail from a personal account (with mailSnare). There are three e-mail icons on my home screen. The regular one that has always been there has a yellow postage stamp. There are two new e-mail icons with a blue postage stamp and a green arrow coming over the top from the backside of the envelope. All received messages are accessible from the yellow stamp icon. BES messages are only accessible from the yellow stamp icon. mailSnare messages are also viewable through one of the blue stamp icons (in addition to the yellow stamp icon). And any mail I have forwarded to BIS (i.e., my @vzw.blackberry.net address) is accessible through the other blue stamp icon (in addition to the yellow stamp icon).

If I click on and enter the messages from the yellow stamp icon, and clickwheel to compose, the default send from address is my BES address, although I can manually change it.

If I click on and enter the messages from the blue stamp icon assigned to my mailSnare account, and clickwheel to compose, the default send from address is my mailSnare address, although I can manually change it.

If I click on and enter the messages from the blue stamp icon assigned to my vzw.blackberry.net address, and clickwheel to compose, the default send from address is my vzw.blackberry.net address, although I can manually change it.

Does that make sense?
That's how it is supposed to work. In any email message screen you can press L to compose a new email. Then you can select whatever Send From address you have configured in the BIS and BES.
Offline  
Old 04-09-2006, 04:40 PM   #35 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Seawolf
I see a different looking login screen, but no upgrade prompt.

Edit: Pressed Refresh and now I'm stuck in the creating account loop as well.
Wait till Monday, the official launch.
Offline  
Old 04-09-2006, 05:19 PM   #36 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130e VZW: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Quote:
Originally Posted by whsbuss
Quote:
Originally Posted by gdpmumin
Here's the setup that's on my device right now. I use MailStreet hosted Exchange. I also have BIS pull mail from a personal account (with mailSnare). There are three e-mail icons on my home screen. The regular one that has always been there has a yellow postage stamp. There are two new e-mail icons with a blue postage stamp and a green arrow coming over the top from the backside of the envelope. All received messages are accessible from the yellow stamp icon. BES messages are only accessible from the yellow stamp icon. mailSnare messages are also viewable through one of the blue stamp icons (in addition to the yellow stamp icon). And any mail I have forwarded to BIS (i.e., my @vzw.blackberry.net address) is accessible through the other blue stamp icon (in addition to the yellow stamp icon).

If I click on and enter the messages from the yellow stamp icon, and clickwheel to compose, the default send from address is my BES address, although I can manually change it.

If I click on and enter the messages from the blue stamp icon assigned to my mailSnare account, and clickwheel to compose, the default send from address is my mailSnare address, although I can manually change it.

If I click on and enter the messages from the blue stamp icon assigned to my vzw.blackberry.net address, and clickwheel to compose, the default send from address is my vzw.blackberry.net address, although I can manually change it.

Does that make sense?
That's how it is supposed to work. In any email message screen you can press L to compose a new email. Then you can select whatever Send From address you have configured in the BIS and BES.
Yes, I was explaining it for Stubsonddog, who didn't quite understand an earlier post.
__________________
GDPmumin
9630
Offline  
Old 04-09-2006, 06:15 PM   #37 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9630
OS: 5.0.0.419
Carrier: Verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
Wait till Monday, the official launch.
Thanks, Captain Obvious.
Offline  
Old 04-09-2006, 06:17 PM   #38 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Seawolf
Thanks, Captain Obvious.
Not sure that little jab was necessary. He was trying to be helpful.
__________________
GDPmumin
9630
Offline  
Old 04-09-2006, 10:08 PM   #39 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 9700
OS: 5.0.0.656
Carrier: Bell
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It looks like this is a similar "issue" with Telus who apparently just upgraded their own BIS.
Offline  
Old 04-10-2006, 07:27 AM   #40 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is anyone getting the new BIS interface when logging in? Or being asked to upgrade?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.