BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2006, 06:01 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7520
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Email for users not syncing

Please Login to Remove!

I just recently had a blackberry server deligated to my admistration. I have never had to deal with blackberry before, and I only recived a very breif training and a couple of books. We run a BES server that is integrated with our Exchange server with about 50 users. recently I had 4 of our users stop syncing, period. they are still able to use ther BBs as phones. I tried removing the users from the server and then resetting up their accounts. the server gets the pin number from the BB, but nothing else. the BB sometime starts enterprise activation, but usualy doesnt even get that far, and it never finishes. the server also never gets any other information other than the pin and email address, and i think it gets the adress fron the exchange server. I called Nextell and the said thaqt there was nothing wrong with the account on their end, and that i should talk to the sys admin. that would be me, and i shure dont know whats going on. I tried doing the same thing with my BB (removing my account and seting it up again) and it works fine. (my account on the server still says initialising, but thats a seperate problem that ill try and fgure out later). Im not shure what to try next. Any help would be apriciated.
Offline  
Old 05-11-2006, 07:23 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

call Nextel and have them transfer you to RIM

also, may want to post this in "BES admin corner" - as this is the BIS section of the forum - they may have some suggestions
Offline  
Old 05-12-2006, 08:34 AM   #3 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Two quick things. Check that their exchange mailbox is not full. If it is then the mail services on the phone won't work. Also make sure that their junkmail filters aren't blocking mail from RIM. If any of those are happening, mail won't work.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 05-12-2006, 02:17 PM   #4 (permalink)
New Member
 
Join Date: May 2006
Model: 7520
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

user gets email in outlook, ther is no limit on data or mailbox size, and we dont have filters set up for our users (unlimited data access plan). i reposted the tread in the admin section, under "bb wont get email" (i think) and added some more info (not to mention correcte some typos). here is the link

blackberryforums. com/showthread.php?t=34906

youll have to clean it up a bit, cause it wont let me post a link yet (need a few more posts. . .)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.