BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-19-2006, 03:36 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ramble IM problems on Sprint PCS

Please Login to Remove!

Hi,
I am new on Blackberry fourms, I opened the desktop with Ramble IM for AIM it won't open stated shows " Invalid Connection String: Max connections opened" Have you experienced problems that this? So, I looked up SRA.com with instructor for wireless device I found this one say Invalid Connection String not opened tunnel-failed means? I have take look at the configurations page use my TCP settings for use with Ramble the list not have apply with Sprint PCS 7250 Smart Device. I look up my options to Ramble IM = TOC Host & Port: toc.oscar.aol.com:8080 is that something to change or what? Our Network Sprint PCS, default device. Please advise me to do this solve?

Thanks, losmizz
Offline  
Old 06-07-2006, 12:16 PM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ramble IM Problem

Quote:
Originally Posted by losmizz
Hi,
I am new on Blackberry fourms, I opened the desktop with Ramble IM for AIM it won't open stated shows " Invalid Connection String: Max connections opened" Have you experienced problems that this? So, I looked up SRA.com with instructor for wireless device I found this one say Invalid Connection String not opened tunnel-failed means? I have take look at the configurations page use my TCP settings for use with Ramble the list not have apply with Sprint PCS 7250 Smart Device. I look up my options to Ramble IM = TOC Host & Port: toc.oscar.aol.com:8080 is that something to change or what? Our Network Sprint PCS, default device. Please advise me to do this solve?

Thanks, losmizz
I have similiar problem to losmizz's problem. My BlackBerry is 7250. I am going to try to reload the Ramble IM and see if it solves the problem.
Offline  
Old 06-07-2006, 01:09 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Ramble works just fine on my 7130e.
Offline  
Old 06-09-2006, 06:55 AM   #4 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If i use Device TCP out and not MDS TCP it will get that error. Try to go into rambles setting and change the TCP settings to MDS.

Hope that helps. Worked for me.

E
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.