BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2006, 04:22 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7230
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 3.4 Migration from W2K to W2K3 Server

Please Login to Remove!

I have recently migrated our BES installation from a Windows 2000 Server to Windows 2003 Server. It has been running without problems, except now the attachments fails to be re-cognised in emails on the handhelds and there is no paperclip or option to download them.

All the services are still running on the BES server and re-starting them does not fix it. The only way to solve the problem temporarily (for a day or so) is to re-boot the server, which is not a permanent solution.

Has anyone come across this or know any possible causes?

Any help is greatly appreciated.



TIA, Mike.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Butterflies Pink waitress server waiter waist apron 3 pockets
$13.0
 Butterflies Pink waitress server waiter waist apron 3 pockets pictureLeather Servers Wallet Server Waiter Book Organizer Restaurant (Black/8" 5.2...
$16.08
Leather Servers Wallet Server Waiter Book Organizer Restaurant (Black/8PATRIOTIC Flag squares waitress server waiter waist apron 3 pockets
$13.0
PATRIOTIC Flag squares waitress server waiter waist apron 3 pockets pictureNIB ABSOLUT VODKA Essential Kit Bar and Server Mat
$12.99
NIB ABSOLUT VODKA Essential Kit Bar and Server Mat pictureEtherlite 160 50000986-08 D Terminal Server T91612
$299.0
Etherlite 160 50000986-08 D Terminal Server T91612 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.