BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2006, 04:22 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7230
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 3.4 Migration from W2K to W2K3 Server

Please Login to Remove!

I have recently migrated our BES installation from a Windows 2000 Server to Windows 2003 Server. It has been running without problems, except now the attachments fails to be re-cognised in emails on the handhelds and there is no paperclip or option to download them.

All the services are still running on the BES server and re-starting them does not fix it. The only way to solve the problem temporarily (for a day or so) is to re-boot the server, which is not a permanent solution.

Has anyone come across this or know any possible causes?

Any help is greatly appreciated.



TIA, Mike.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

A22304021 Mist Element for Edwards MF300 oil mist filter
$165.0
A22304021 Mist Element for Edwards MF300 oil mist filter pictureA22304020 Mist Element for Edwards MF100 oil mist filter
$150.0
A22304020 Mist Element for Edwards MF100 oil mist filter picturePITTSBURGH AUTOMOTIVE 3 CFM VACUUM PUMP (I51014545)
$199.99
PITTSBURGH AUTOMOTIVE 3 CFM VACUUM PUMP (I51014545) picture36V Vacuum Motor, 3 Stage Tangential Vac Motor
$70.0
36V Vacuum Motor, 3 Stage Tangential Vac Motor pictureDust-Free Drywall Hand Sander Kit w/6-foot Hose -Wet/Dry Vac Vacuum Cleaner
$5.0
Dust-Free Drywall Hand Sander Kit w/6-foot Hose -Wet/Dry Vac Vacuum Cleaner picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.