BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 04:19 AM   #1 (permalink)
kw8
New Member
 
Join Date: Jun 2006
Model: 8700G
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTTP Error 403: Forbidden

Please Login to Remove!

Can any one help. I have the new 8700G model. Using the local Hong Kong mobile operator WAP browser works but when I use the MDS browser, I get the following message:
"HTTP Error 403: Forbidden. You are not authorised to view this page. Please try loading a different page."

I have set the APN to hkcsl & internet but both settings failed.

Any ideas why this is happening???
Offline  
Old 06-09-2006, 02:00 AM   #2 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That sounds like a BlackBerry Enterprise Server issue, you should make sure that your MDS service is running. What version of BES are you on?
Offline  
Old 06-10-2006, 04:08 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
yunone's Avatar
 
Join Date: Mar 2006
Location: Seattle, WA
Model: 8310
Carrier: ATT
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

settings>options>browser>change the default browser configuration from blackberry browser to internet browser
Offline  
Old 06-11-2006, 04:41 AM   #4 (permalink)
kw8
New Member
 
Join Date: Jun 2006
Model: 8700G
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ashworth
That sounds like a BlackBerry Enterprise Server issue, you should make sure that your MDS service is running. What version of BES are you on?
Where can I find the BES version? Our BES is located in US and the US folks is able to run MDS over on Cingular. Thanks.
Offline  
Old 06-11-2006, 08:08 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
yunone's Avatar
 
Join Date: Mar 2006
Location: Seattle, WA
Model: 8310
Carrier: ATT
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

forget the MDS.. the security policy is whats preventing you from going where you want..if you follow what i said..your web will work
Offline  
Old 06-22-2006, 02:58 AM   #6 (permalink)
kw8
New Member
 
Join Date: Jun 2006
Model: 8700G
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did, it still does not work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.