BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2006, 09:49 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9000
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Activation

Please Login to Remove!

My bb 8700c was working after I had done the above. But for one week now - no email. How can I activate again. I don't have the icon - and I can't see the option Enterprise Activation under the Options icon?? Thanks.
Offline  
Old 06-29-2006, 10:15 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Can you send email? What is your data signal (GSM, gprs, GPRS, edge, EDGE, X, or OFF)? To reactivate you wil need to get a new activation password from your BES admin.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 06-29-2006, 10:19 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9000
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cannot send email - my signal is GPRS. I have a new code - but can't find where to activate it.....
Offline  
Old 06-29-2006, 10:48 AM   #4 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Open one of the failed messages. There will be a line at the top labeled 'Message Status' that will indicate why the message failed to send.

To reactivate go to Settings > Options > Advanced Options > Enterprise Activation.

Actually, I would perform a security wipe to clear all user data and return the device back to a like new condition before reactivating. To do the wipe go to Settings > Options > Security Options > General Settings. Highlight anything here, press the scroll wheel, and follow the prompts. After a few minutes and a reboot, your BlackBerry will be like it was when it was first received from the carrier.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 06-29-2006, 11:06 AM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9000
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The message says Service Blocked.

On the main screen - I do not have Settings - only Options. If I go here I get Advanced. If I go there I do not have an option Enterprise Activation.

I don't want to reset as I have applications I have added and other settings I have changed.
Offline  
Old 06-29-2006, 11:11 AM   #6 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Service Blocked is typically, but not always, a service provider problem. I often see this error when the carrier did not properly add the account to a BlackBerry data plan. If you were able to activate before, wipe the handheld and try to activate again. If not, call Cingular and have them double check your account.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 06-29-2006, 11:17 AM   #7 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9000
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I wipe - don't I lose all my apps, settings, etc??
Offline  
Old 06-29-2006, 11:48 AM   #8 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by leighv
If I wipe - don't I lose all my apps, settings, etc??
Yes.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 06-29-2006, 12:18 PM   #9 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7290
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can also try to reset the device by moving the battery. But the most important thing is to insure that your device (SIM card) is provisioned by your Service Provider which allows blackberry data access. You can also verify if you can send data by sending a PIN message. Get anyone's PIN that has a BB device and send them a PIN email.
Offline  
Old 06-29-2006, 09:46 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Australia
Model: 9700
Carrier: Telstra
Posts: 113
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default unsure

Quote:
Originally Posted by d_fisher
Yes.
hi,

I notice on several devices already that if you use the wipe function, it will erase all data and personalised settings only. App's, ringtones, wallpapers which were installed will remain there after the wipe.
__________________
Regards
Imaz

9800 | 9700 | 8110 | 8100 | 8700g | 7100v | 7290
Offline  
Old 06-30-2006, 07:20 AM   #11 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,803
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

You're correct.
Offline  
Old 07-19-2006, 11:35 AM   #12 (permalink)
New Member
 
Join Date: Jul 2006
Location: East Stroudsburg, PA
Model: 7310E
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you need 4.0 software on the handheld
Offline  
Old 07-19-2006, 01:01 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Seattle
Model: 7130e
Carrier: Sprint
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you need edge or EDGE signal to get BB data. gsm, gprs & GPRS are voice service only. i confirmed this w/ BB support b/c i had a user out of town who was not getting email b/c he was not getting edge or EDGE. I actually had him remove battery & he got EDGE coverage & started getting email.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.