BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2006, 12:20 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Location: Boston, MA
Model: 8700v
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default anyone else having this problem on cingular? - BIS e-mail registration

Please Login to Remove!

been up since 5AM trying to set up personal e-mail on my BB from cingular's BIS site (webclient).

unfortunately, out of four e-mail accounts (gmail, aol, earthlink, novell) none of them seem to register. i get the following error message:

"An error occured during e-mail account validation. Please try again. If the problem persists, contact your e-mail provider."

note, that my e-mail accounts used to register fine when i did have the service a month ago. since then i switched to WM5, and now i switched back.

is anyone else having the same problem, network-wise?

i would want to know if the problem is with my device, or just RIM's servers.

cingular tech isn't being of much help, either.
__________________
BB 8700v on Cingular
PIN: 23D40FEA
Offline  
Old 07-08-2006, 12:41 PM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8330
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i am kaving the same problem when trying to add my gmail account but i have the 7100i with nextel but get the same error msg
Offline  
Old 07-08-2006, 01:16 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8330
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

juss called my tech support and they told me the blackberry web client is having some issue right now to give it an hour and everything should be fine and you should be allowed to add gmail again
Offline  
Old 07-13-2006, 04:01 PM   #4 (permalink)
Thumbs Must Hurt
 
hotsauce26's Avatar
 
Join Date: Nov 2005
Location: Ga
Model: Curve
Carrier: Cingular
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I set mine up with no problems I know this a old post but i am curious as to if you got it to work
Offline  
Old 07-13-2006, 06:41 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8330
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i got mine to work that day after an hour or 2 no problems now
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ELREST ELACAN II 105034-1 AUTOMATION MOTOR CONTROLLER
$200.0
ELREST ELACAN II 105034-1 AUTOMATION MOTOR CONTROLLER pictureTPA3110 2X15W Digital Audio Stere Amplifier Module Board Mini Binaural M
$2.67
TPA3110 2X15W Digital Audio Stere Amplifier Module Board Mini Binaural M pictureTrek model 677a supply amplifier factory calibrated
$19.99
Trek model 677a supply amplifier factory calibrated pictureTurck Elektronik-Feinbau, MS41-42Ex0-R, Multi-Safe Logic Amplifier Relay. 416590
$95.0
Turck Elektronik-Feinbau, MS41-42Ex0-R, Multi-Safe Logic Amplifier Relay. 416590 pictureTurck Elektronik-Feinbau, MS41-42Ex0-R, Multi-Safe Logic Amplifier Relay. 416589
$95.0
Turck Elektronik-Feinbau, MS41-42Ex0-R, Multi-Safe Logic Amplifier Relay. 416589 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.