BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2006, 06:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9500
OS: 4.7.0.78
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint Blackberry Service

Please Login to Remove!

Is anyone on Sprint having issues sending or receiving emails? I just switched from a 7520 to a 7130e and since Monday, I have not been able to get any service books or a browser.

I called Sprint Monday evening, they advised me that they were having an issue provisioning BB's. I called again lastnight and they said that they have a ticket in because all BB users are down and they are working with RIM to resolve the issue.

I can tether my BB and browse the internet through my BB with no problems.
And Yes I do have the Unlimited BB service through Sprint. I have checked online and verified with a CSR.
Offline  
Old 07-19-2006, 07:10 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I ordered a Sprint device for one of my users (he's in Texas). We can't get the data side to work at all, and have been in contact with Sprint. I have tried sending him a PIN message and it continues to fail.

Overall, I am not very satisfied with how difficult it is to get a Sprint device up and running vs. a Nextel device!!
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-19-2006, 08:19 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Down

I have the same issue and I called late last night and about an hour ago, it's still down. Seems new users are affected but not existing users he told me. It was to do with provisioning.

Right now it sounds like its been since monday night, so about 36 hours?

- Morkie
Offline  
Old 07-19-2006, 08:42 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9500
OS: 4.7.0.78
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Morkie
I have the same issue and I called late last night and about an hour ago, it's still down. Seems new users are affected but not existing users he told me. It was to do with provisioning.

Right now it sounds like its been since monday night, so about 36 hours?

- Morkie

Sounds right. Since Monday night Sprint CSR's keep telling me that they cannot provision new BB's. They told me to provision the phone, then register it 2 times, every hour to see if it is up and running.
Offline  
Old 07-19-2006, 12:08 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default fixed

It's fixed, you may need to call and have them manually reprovision you though, good luck!

- Morkie
Offline  
Old 07-19-2006, 01:34 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9500
OS: 4.7.0.78
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cool. I am on the phone with Sprint right now!
Offline  
Old 07-19-2006, 09:52 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9500
OS: 4.7.0.78
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

My BB can finally send and receive emails as of 1:45PM. They had to manually provision my phone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.