BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2006, 09:08 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2004
Location: Here
Model: Curve
PIN: No thankyou
Carrier: AT&T
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!!!!!!!!!!!

Please Login to Remove!

ok, my company just went live with outlook via the web. Now when I tried to connect via webclient, the system will not connect to my exchange website.

What am I doing wrong or is there a trick.

format is exchange.mycompany.com
__________________
Love your BlackBerry.......Take it out of the closet and put it to work TODAY.
Offline  
Old 08-17-2006, 07:52 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you trying to add your address or have you already added it and it's gone invalid?

what verison of Outllook Web Access are yourunning? 2003 is only supported for BIS 2.x - not 1.8
Offline  
Old 08-17-2006, 11:45 AM   #3 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're stuck on 1.8 fear not, a call to your mobile network should give you the chance to delete the 1.8 account you currently have, and from there you can pair you device(s) with fresh 2.0 accounts.
__________________

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.