BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2006, 11:47 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7230
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation sms help needed

Please Login to Remove!

Hi

I just bought a blackberry 7230 on ebay. I figured out how it worked but I have problems with SMS. I can receive them but I can't send them. everything else work.
I read the manual and tried everything they said but it's still not working.

thanks in advance for your help
Offline  
Old 08-31-2006, 12:03 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Go to Messages. Press the scroll wheel and select Compose SMS. Enter the phone number and your message. Send.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 08-31-2006, 02:30 PM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7230
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi
and thanks for your answer.
I tried your method and it still wont work
Offline  
Old 09-01-2006, 06:12 PM   #4 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Options-SMS and check the Service Center Number. Call your provider such as tmobile and ask them to resend you the settings for SMS or re-provision your account...I have had this problem before...Also check if you have an sms plan and if the option is enabled (Default it is but rather be sure).
Offline  
Old 09-06-2006, 03:46 PM   #5 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7230
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem solved. I went to a store and asked why it didn't work. it simply because I was set on GPRS instead of GPS. now it's working perfectly.

thanks for all your answers
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.