BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-04-2006, 07:06 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Something Broken @ Yahoo

Please Login to Remove!

There are a lot of posts about BIS troubles in the various sections, so I figured I'd centralize this info rather than post in each.

I just got off the phone w/ RIM, and after being on hold for a bit they came back and said they had just done some research into the issue (I'm not getting any emails pushed from Yahoo) and that something is clearly broken on Yahoo's end. RIM said they are actively trying to contact Yahoo and fix the problem.

so for everyone else experiencing a problem with yahoo email, there you go.
Offline  
Old 10-04-2006, 07:38 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Wisconsin
Model: 8700G
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I havent had a problem with it...maybe it is just ur end..
__________________
I'm not a businessman, I'm the BUSINESS MAN!

WOW....Addicition! I LOVE MY BLACKBERRY 8700G!
Pin: 23D638E7
Offline  
Old 10-04-2006, 08:55 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Newtown, Pennsylvania, US
Model: 9900
OS: 7.1.0.205
PIN: 294AB6DD
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine's fine, I guess.

Pritesh
Offline  
Old 10-04-2006, 09:07 PM   #4 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its the exclamation point. they hope to have it fixed soon.
__________________
He's Back....and better than ever!
Offline  
Old 10-04-2006, 09:09 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,304
Post Thanks: 43
Thanked 583 Times in 578 Posts
Default

mine is working
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 10-04-2006, 09:11 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,304
Post Thanks: 43
Thanked 583 Times in 578 Posts
Default

Coreyg510, please explain the use of the exclamation point

never heard of that before
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 10-04-2006, 09:18 PM   #7 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it was a joke. you know...... YAHOO!
__________________
He's Back....and better than ever!
Offline  
Old 10-04-2006, 09:23 PM   #8 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac
Coreyg510, please explain the use of the exclamation point

never heard of that before

p.s.--- please refer to me as Gecko, everyone else does. its kind of an *in thing*. you wanna be in right?
__________________
He's Back....and better than ever!
Offline  
Old 10-04-2006, 10:03 PM   #9 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,304
Post Thanks: 43
Thanked 583 Times in 578 Posts
Default

Got it Thanks Gecko
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 10-04-2006, 11:19 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad you guys aren't having the same problem, but as for it being on" my end" as Greg suggested, I spent an hour w/ Tmo on monday and another 2 hours between Tmo and then RIM today and believe me they tried everything on my end, and then RIM's techs went and did some stuff and came back about 30 minutes later and said there was clearly a problem with yahoo's servers and they are contacting them to fix it. All I'm doing is relaying what RIM told me for the people who ARE experiencing problems and wondering why, so if nothing more they don't have to spend 3 hours to get the same info
Offline  
Old 10-05-2006, 08:43 PM   #11 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had this problem for about 4 months now, and I finally go the exact same answer from RIM today. What they did mention is....Yahoo has confirmed the issue stems from their servers not handling the load and have agreed to perform a system upgrade sometime late October.

The rep informed me that the more people willing complain to their service provider about the delays, the higher Yahoo will prioritize the upgrade.
Offline  
Old 10-05-2006, 11:07 PM   #12 (permalink)
Thumbs Must Hurt
 
mister.zero's Avatar
 
Join Date: May 2006
Location: Red Stick
Model: 9650
OS: 6.0.0.280
Carrier: Sprint
Posts: 157
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Where do I complain? I'm rather good at it and this 4 hour delay on Yahoo!!! mail delivery has resulted in more than one fight with my wife

My problems seem to have started about 2-3 weeks ago. It's seems to be a weekday thing, because on weekends there is no delay whatsoever.
Offline  
Old 10-06-2006, 08:21 AM   #13 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I called the tech support of my service provider (Rogers), and they escalated to RIM. Rogers suggested the usual stuff at first (Reload O/S, re-integrate yahoo acct, etc) after all that was done, they finally kicked it to RIM.

I'm trying to get the RIM ticket number for you guys to refer to.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.