BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2006, 08:49 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: FL
Model: 8700
Carrier: Cingular
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Something going on with BIS and Gmail?

Please Login to Remove!

Was wondering if anybody knew if something was going on with BIS and gmail. I was receiving email this morning without a problem. After noon (12PM) I have not received a single email. I just logged in with my desktop client and there were 8 emails just sitting there. I'm on Sprint.

Last edited by rmarquez : 10-10-2006 at 08:50 PM. Reason: wrong service (Gmail instead of Y!)
Offline  
Old 10-11-2006, 07:17 AM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problems here. On Verizon.
Offline  
Old 10-11-2006, 09:05 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: FL
Model: 8700
Carrier: Cingular
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
No problems here. On Verizon.
whsbuss:

Thanks for the email. I don't know what to say, except maybe the gremlins stopped messing with my Berry. It looks like things are back to normal. Emails are being received.
Offline  
Old 10-11-2006, 09:45 AM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rmarquez
whsbuss:

Thanks for the email. I don't know what to say, except maybe the gremlins stopped messing with my Berry. It looks like things are back to normal. Emails are being received.
No problem. Sometimes things don't work so well. It may have been a temporary network issue.
Offline  
Old 10-11-2006, 10:03 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: FL
Model: 8700
Carrier: Cingular
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Funny you mention that. After replying to you I looked around the board and found out there are a few others that were having problems as well. Seems like there might have been a glitch.

I'm glad all is fine now because no email on blackberry = one VERY unhappy, bb-addicted camper!




Quote:
Originally Posted by whsbuss
No problem. Sometimes things don't work so well. It may have been a temporary network issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.