BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-29-2006, 10:17 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700c
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular BB8700 - sending only, no receiving

Please Login to Remove!

Hi,

Anyone else having trouble receiving email on their Cingular BB? My email accounts aren't receiving, but can send as of about 2AM EST Sunday morning, up through now (10:15 EST Sunday night).

Prior to then, all was well, and I've changed no settings. I'm in New York City.

Thanks,
Justin
Offline  
Old 10-29-2006, 10:18 PM   #2 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Re-send your service book.. goodluck!
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 10-29-2006, 10:29 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700c
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Done that several times, no change.
Offline  
Old 10-30-2006, 01:22 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700c
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AArrrghh!!!

And now, after requesting a password to be sent to my BB from the BIS website on my normal computer, Blackberry.com is sending me a PIN every 10-15 minutes over and over and over again with the same password message!

Can someone please help me get out of this loop?

Still no email receiving, again sending is fine. I even deleted both my email accounts (POP), re-established them, did three full resets, signed on to the Network again, and resent service books now three times.

This is a total drag!

I sure hope someone can help me.

Best,
Justin
Offline  
Old 10-30-2006, 07:19 AM   #5 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by politemusic
And now, after requesting a password to be sent to my BB from the BIS website on my normal computer, Blackberry.com is sending me a PIN every 10-15 minutes over and over and over again with the same password message!

Can someone please help me get out of this loop?

Still no email receiving, again sending is fine. I even deleted both my email accounts (POP), re-established them, did three full resets, signed on to the Network again, and resent service books now three times.

This is a total drag!

I sure hope someone can help me.

Best,
Justin
Can you receive PIN messages? How about directly to your [email address] address (if you configured one)? Have you pulled the battery in your BB for a complete, cold restart?
Offline  
Old 10-30-2006, 08:58 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700c
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I can get PIN's as well as Blackberry Instant Messenger Messages.

Woah! Strange. As I type this my emails are all of the sudden flowing back in! What the?!??

Fantastic. And there's a new "activation" message there as well. And now it also looks as if the incessant password reminder emails have stopped as well.

Gawd. Now I can relax.

Thank you for your help.
Justin
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.