BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-07-2007, 01:15 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9630
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo delivery - *still* lagging, sometimes for hours?

Please Login to Remove!

I posted about this months ago, and it's *still* not working right for me. My Yahoo Mail Plus! mailbox sometimes takes hours to show up on the BB (7130e on VZW). Sometimes it's immediate, but it seems more often than not there's a significant delay. I thought I remember someone mentioning that Yahoo acknowledged it was a problem on their end, and maybe a server upgrade was supposed to fix it? Well, it still seems broken for me, after deleting/re-adding the account several times...

Is this still a general problem for people?
Offline  
Old 01-07-2007, 02:52 PM   #2 (permalink)
DLB
Thumbs Must Hurt
 
DLB's Avatar
 
Join Date: Apr 2006
Location: Ontario
Model: 7130
Carrier: Bell Mobility
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try looking at this thread:

Yahoo Mail and Blackberry
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.