BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2007, 11:35 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8700C
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default can't send or reply to email

Please Login to Remove!

At our company we use BES for MS Exchange (Outlook clients) and a variety of Blackberry devices.

I personally, sync my address book, calendar and tasks (nothing else), on my 8700C to my desktop at work and my home computer. BES handles my email synchronization (wirelessly of course). I don't sync my email to my home computer.

Periodically, I'll get an email, read it and decide to reply to it. I select 'Reply' or 'Reply To All' and type in my reply message. Then when I press the wheel to send it, I can't. The default option is 'Save Draft' and the 'Send' option isn't on the menu.

Sometimes I can still compose a new email and send it, but other times I can't do that either.

It doesn't seem to coincide with anything I can put my finger on. I've synced to my home system and still been able to send (reply, etc.) and there have been times when the last place I synced was work, before the problem happens. The only thing that seems to remedy the problem is syncing with the office computer.

I only brought up the fact that I sync with 2 different sources, because I'm the only person in the company with this problem AND I happen to sync to 2 different sources.

I've also had my device replaced. I had the same problem on my 7290.


Any thoughts...anyone? I'm ready to "...check for fluctuations in the ion field..."

Thanks in advance,


Paul
Offline  
Old 02-07-2007, 06:15 AM   #2 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8700
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an 8700 on tmobile and yesterday I upgraded my handheld OS from 4.1 something to the latest 4.1 on the TMO site, and noticed the same problem last night. If I create a new message, I have a send button, but if I type a reply to a message, there is no Send in the options, just a save draft.

It's wierd and annoying.

MC
Offline  
Old 02-07-2007, 07:29 AM   #3 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a service book issues. Delete the Service Books on your problematic devices and then re-send them from the BES server.
__________________

Offline  
Old 02-07-2007, 08:43 AM   #4 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8700
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBAdmin
This is a service book issues. Delete the Service Books on your problematic devices and then re-send them from the BES server.
That didn't exactly help. I deleted all the service books except provisioning (you can't delete that) and then resent service books from my BES, and I still had the same problem.

So...

I backed up my device, then I used app loader to wipe and reinstall the OS and 3rd party apps, did a sync, restored just the messages from the backup since everything else came via sync, and now everything seems to be fine and I can reply to messages.

Thanks!
MC
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.