BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2007, 09:43 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8707
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Unable to browse intranet

Please Login to Remove!

Hi all,

Most of my users have a BlackBerry 8707 and they are able to browse the INTERnet.
Management wants now to be able to browse the corporate INTRAnet too.

Unfortunately I'm unsuccessful to configure this.
The BES server has a proxy enabled with a username and password to authenticate to the proxy
Since it is a corporate intranet, users' logon credentials are required, but I don not get a logon screen at all.

Steps that users have to do:
* browse to http :// corporate.company.xxx
* process should redirect to
* http :// logon.corporate.company.xxx for authentication

But I even don't get a popup screen for logon instead I'm getting
a HTTP error 404 DNS_unresolved_host name

Does any one has a tip to solve this?

Note: don't bother about the blank spaces between the URLs, I had to that this because otherwise I was unable to post (it seems that URLs can only be mentioned when you posted more than 10 posts)
Offline  
Old 03-02-2007, 02:03 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Canada
Model: 7250
Carrier: Telus
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dendave
Hi all,

Most of my users have a BlackBerry 8707 and they are able to browse the INTERnet.
Management wants now to be able to browse the corporate INTRAnet too.

Unfortunately I'm unsuccessful to configure this.
The BES server has a proxy enabled with a username and password to authenticate to the proxy
Since it is a corporate intranet, users' logon credentials are required, but I don not get a logon screen at all.

Steps that users have to do:
* browse to http :// corporate.company.xxx
* process should redirect to
* http :// logon.corporate.company.xxx for authentication

But I even don't get a popup screen for logon instead I'm getting
a HTTP error 404 DNS_unresolved_host name

Does any one has a tip to solve this?

Note: don't bother about the blank spaces between the URLs, I had to that this because otherwise I was unable to post (it seems that URLs can only be mentioned when you posted more than 10 posts)
Sounds like you have to setup a split DNS.

Andrew
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Used 1Pcs Siemens 6FC6114-0AA02-0AA0 Disassemble Equipment
$4203.21
Used 1Pcs Siemens 6FC6114-0AA02-0AA0 Disassemble Equipment picture1pcs Used 100% test Siemens 6FC5500-0AA00-1AA0 by DHL or EMS
$655.88
1pcs Used 100% test Siemens  6FC5500-0AA00-1AA0 by DHL or EMS picture1pcs Used 100% test SIEMENS 6SL3130-7TE31-2AA3 by DHL or EMS
$3385.15
1pcs Used 100% test SIEMENS 6SL3130-7TE31-2AA3 by DHL or EMS picture1pcs Used 100% test Siemens 1FK7101-2AF71-1CG0 by DHL or EMS
$2100.0
1pcs Used 100% test Siemens  1FK7101-2AF71-1CG0 by DHL or EMS picture1pcs new in box SIEMENS 6ES7 151-8AB00-0AB0 by DHL or EMS
$1472.0
1pcs new in box SIEMENS 6ES7 151-8AB00-0AB0 by DHL or EMS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.