BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2007, 11:40 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS email setup through t-mobile

Please Login to Remove!

New BB user here (8700g) -- I was wondering if there is usually any lag time between internet provisioning and access to set up email accounts to be delivered to my blackberry. My web access started working about half an hour after I called in to add the BB unlimited interet package (no BES), but every time I go into my.t-mobile.com to and click the link to add email accounts to be delivered to my BB, I get an error "We apologize, there was an error trying to access the service. Please click here to try again." When I click the link, it just logs me out. Anyone seen this before? Thanks so much.

-MA
Offline  
Old 03-03-2007, 11:46 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Welcome to the forums,
Earlier today I had problems logging in to the tmobile site. It seems to be working now. If you can't setup email there have you tried setting it up from the device using the "setup internet email" icon?
Offline  
Old 03-04-2007, 12:07 AM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the welcome -- I'm really looking forward to digging into the guts of my new BB. When I go through that icon on the blackberry it first promptss me to select my time-zone. It then returns a similiar error ("We apologize, there was an error trying to access the service.") The "Try Again" link below ends up taking me to the Main T-Zones page. Thanks.

-MA

Last edited by Marcus Aurelius : 03-04-2007 at 02:28 PM.
Offline  
Old 04-05-2007, 02:43 PM   #4 (permalink)
New Member
 
BluT's Avatar
 
Join Date: Apr 2007
Location: Minneapolis, MN
Model: 8320
PIN: 24192DD3
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am going through this very same issue also.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.