BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2007, 03:01 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7230
Carrier: cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail sent from blackberry to same domain as sender disappears

Please Login to Remove!

I have a user using BIS; He can send out to users just fine, recieve email from everyone. However, He cant email anyone with his same domain, ie: the send is [email address], he cannot email [email address]

All emails going to external domains go through fine, no error message is ever received, the emails appear to go out, they just never arrive anywhere

I fixed this once before by Disabling Cache mode in Outlook 03, However this user is using OUtlook XP which has no cachemode option.

Any ideas?
Offline  
Old 03-19-2007, 04:52 PM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by defrag
I have a user using BIS; He can send out to users just fine, recieve email from everyone. However, He cant email anyone with his same domain, ie: the send is [email address], he cannot email [email address]

All emails going to external domains go through fine, no error message is ever received, the emails appear to go out, they just never arrive anywhere

I fixed this once before by Disabling Cache mode in Outlook 03, However this user is using OUtlook XP which has no cachemode option.

Any ideas?
Well it sounds like its no fault of the BIS. Does this user have web access to their email account at company.com? If its delivered to the mail server then its the email client like Outlook.
Offline  
Old 03-20-2007, 06:59 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

May be his company.com has anti-spam software which does not accept emails from the Internet with the sender from @company.com.

Happens sometimes.
Offline  
Old 05-02-2007, 03:39 PM   #4 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7230
Carrier: cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

K I think I may have found the problem,

Looking exchange queues, I see the message from the BB is trying to get out to mail.divineestes.com (SMTP Connector-Remote Delivery) and its just sitting there. Local messages ie: ones sent through Outlook or OWA get through fine because they go through the divineestes.com (Local delivery)

So question is, What do I do to fix that? Seems like DNS to me?

Under SMTP Protocol Advanced Delivery options I have the FQDN as mail.divineestes.com ?
Offline  
Old 05-02-2007, 03:46 PM   #5 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7230
Carrier: cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I can ping mail.divineestes.com from the mail server and it returns the actual public IP

however if i try to telnet to port25 from the mail server to the public IP I am unable to get in
Offline  
Old 05-02-2007, 04:00 PM   #6 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7230
Carrier: cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I add a new Zone to DNS for company.com

then create a new Host record "mail" that points back to the local IP it should resolve it correctly.

theoritically of course
Offline  
Old 05-04-2007, 03:34 PM   #7 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7230
Carrier: cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

turns out it was GFI Mail Filtering blocking it as a "spoof address"
Offline  
Old 05-04-2007, 06:45 PM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by defrag View Post
turns out it was GFI Mail Filtering blocking it as a "spoof address"
Told you so.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.