BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2007, 01:34 PM   #1 (permalink)
Thumbs Must Hurt
 
jfkeith's Avatar
 
Join Date: Oct 2006
Location: Boston
Model: 9700
OS: 5.0.0.602
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular Question

Please Login to Remove!

Earlier today I called and switched from a BES to a BIS with Cingular. The reasonf or the switch is because I was always supposed to be on BIS, but when I first setup the account they incorrectly put me on a BES. Well now that the switch has been made, I haven't been receiving emails. It has only been since about 11 est, but is there usually a standard delay like this? The internet still works fine and nothing has changed on the BB, but I just want to make sure that nothing is wrong. Thanks.
__________________
"Anything enjoyable in life is either illegal, immoral, or fattening."
Offline  
Old 03-23-2007, 04:31 PM   #2 (permalink)
Thumbs Must Hurt
 
jfkeith's Avatar
 
Join Date: Oct 2006
Location: Boston
Model: 9700
OS: 5.0.0.602
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I resent the service books, worked like a charm. I didn't realize that had to be done every time something like this happened.
__________________
"Anything enjoyable in life is either illegal, immoral, or fattening."
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.