BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2007, 01:32 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verizon BIS w/Exchange 2k7 Account Marks All Email Read

Please Login to Remove!

We are running Exchange 2007 (NO BES) and have webmail and POP3 access. A user just got a BlackBerry from Verizon and set it up through their BIS website. It can't connect through the webmail configuration (maybe because it's Exchange 2007, maybe because we're using Forms-based Authentication?) so it's using the POP3 connection. Fine. But every 10 minutes or so when Verizon's BIS checks for mail on our server, it marks everything on the Exchange server as read - regardless of if the user actually read the mail on his BlackBerry or not.

In other words, he's sitting at his desk, BlackBerry turned off, Outlook open on his laptop. He sees emails coming into his inbox in Outlook and doesn't get to read them right away. 15 minutes later he looks at his inbox again and all of those emails are now marked as read.

So two problems:
1. POP3 marking messages as read before they actually are.
2. Webmail connection won't work.

Any suggestions? I'm personally using the Mail Connector for my own BlackBerry but this other user has a laptop which isn't always in the office so that won't work for him.
Offline  
Old 04-06-2007, 01:55 PM   #2 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think that's more of a "way pop works" issue than a BIS or Exchange issue. I could be wrong but I think that's what's going on.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 04-06-2007, 01:56 PM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So nobody using BIS via POP3 ever gets "unread" email on their computers?
Offline  
Old 04-09-2007, 06:22 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8703e
Carrier: VZW
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Add a exchange 2003 server to your organization and use it just for hte old webmail. Use BIs on that.

Or get BES.

Or try IMAP.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.