BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-27-2007, 08:33 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100T
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot Read Email From One Person

Please Login to Remove!

Ok. Someone is having problems reading my emails on his blackberry. I dont know his model # but it is only from me and from 1 email account. optonline.net He saw my email with my yahoo account but cannot read it with my optonline.net account.

I have 2 other people that "are" able to read it on their blackberries so I know it's not my end.

What could be the reason why he cannot read my emails from me only? Could it be the blue font or specific font type???
Offline  
Old 04-27-2007, 08:43 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No, the blue and font don't enter in to the equation on the BB... all email is Text, not HTML, the BB only has black and the font is set by the BB user.

Did he/she tell you what they can't read, is it totally blank, or gibberish?
Offline  
Old 04-27-2007, 08:48 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100T
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for replying. Here's the message he relayed back to me.

"Error in parsing this message. Couldn't display the body part!!!"
Offline  
Old 04-27-2007, 08:58 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Sorry, I honestly don't know the fix for that. I did a search on the boards here for the word "parsing" and came with several threads of similar problems in user's email, however in none of them did I find a solution.

Try the same search and read through, you might find something I missed...
http://www.blackberryforums.com/sear...archid=2437497
Offline  
Old 04-27-2007, 01:38 PM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100T
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I'll be sure to post back here if I ever do find out. I'll try a Google search later
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.