BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-03-2007, 08:25 PM   #1 (permalink)
BlackBerry Extraordinaire
whsbuss's Avatar
Join Date: Feb 2005
Location: SE PA.
Model: 9800
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail2web OWA + BIS

Please Login to Remove!

I have been trying out mail2web's OWA exchange. After adding the email address to the BIS, I notice when I send emails from the BB to anyone it does not put a UserName in the From address. Instead it displays the mail2web email address.

I changed my display name in the email settings on mail2web and when sending from OWA via my browser I get the display name in the From address.

What's different in the BIS email settings for OWA there is no Your Name field like in a POP/IMAP account. I realize when sending from the BB through OWA it actually send the email from mail2web and not the BIS.

Anyone know how to get this changed?
Old 05-31-2007, 04:47 AM   #2 (permalink)
New Member
madds007's Avatar
Join Date: May 2007
Location: Peterborough UK
Model: 8800
PIN: 250D0A1F
Carrier: Orange UK
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts

Hmm, I had this problem, when I had my WM5 device, if you have only have the free OTA account plus the blackberry addon this is why its happening, you need to have a paid Personal exchange account to enable you to change the address it displays when you send email and not the mail2web default

Hope this helps
'Hokey religions and ancient weapons are no match for a good blaster at your side.'
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.