BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-04-2007, 12:09 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Location: Calgary
Model: 9800
Carrier: Bell
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with o2 (UK) BB and tcp/ip with BES/MDS

Please Login to Remove!

Hi, we have BES set up serving 11 users in US, Canada, and UK. We have no trouble with our US (verizon/cingular/t-mobile) or Canada (rogers) users, but our UK (o2) user has been having nothing but trouble.

Originally the o2 user (Blackberry 8800) was on an o2 BIS plan of some sort and was unable to connect to our corp BES (and thus no intranet either)- all internet (web/bbmaps/etc) worked EXCEPT connection to our BES. After working with o2 we got the plan changed and the user can now access our BES fine, as well as our corp intranet pages, but normal internet tcp/ip does not work unless it goes through the o2 browser - so no bbmaps or bbhelp or blackberry homepage, etc.

I'm really at a loss as to what to configure to allow this BB to access straight internet. I assume I can somehow direct all internet traffic through our MDS and work it that way, but nothing I seem to do in the proxy mappings makes a difference for external traffic. I've also tried setting the APN found on the forums for o2 (UK) but that doesn't help either.

Summmary: BES and intranet work, internet (bbmaps, etc) does not

If anyone can point in the right direction I would be very grateful. Thanks!

*Sorry if I'm missing some info, I'm in Canada and the BB is in the UK... I have to have the user do all the testing.
Offline  
Old 05-08-2007, 10:36 AM   #2 (permalink)
New Member
 
Join Date: Mar 2007
Location: Calgary
Model: 9800
Carrier: Bell
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

An update. I've made some headway in this and need to clarify my problem.

It turns out the MDS browser was working correctly and the o2 BB can access internet sites through our BES here. There was some confusion over which broswer to use and that led to a miscommunicated problem from the user. Anyway, the default browser has now been disabled leaving only the working MDS browser.

The problem still lies with the applications such as BB Maps and Google Maps, both refuse to use our MDS for map data and still try to connect directly, thus resulting in an error and no map data.

How can I force the BB applications to use the same corp MDS connection as the browser?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.