BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2007, 07:56 AM   #1 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular 5/27/07 Down In CT?

Please Login to Remove!

Cannot get an EDGE connection in CT since about 7:28pm last night (my last incoming email).

I pulled the battery several times to no effect.

Phone call to the Cingular support line only uncovered that their internal systems are unexpectedly down and they could not provide further assistance until they came back up.
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Old 05-27-2007, 08:12 AM   #2 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tested on a spare 8700 and still getting GSM only - assume this is either a problem with my acct or a cingular issue.
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Old 05-28-2007, 09:53 AM   #3 (permalink)
Thumbs Must Hurt
 
macallik's Avatar
 
Join Date: Apr 2006
Location: Bridgeport, CT
Model: 9700
OS: 5.0.0.656
PIN: askMe
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine was fine yesterday. Is it back for you today?
Offline  
Old 05-28-2007, 10:37 AM   #4 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by macallik View Post
Mine was fine yesterday. Is it back for you today?
No I am still without data coverage in the area around the Glastonbury Police Station. If I walk further down main street to the area of Main x Hebron Ave the coverage returns.

This appears to be a very localized tower outage that seems to only be impacting a portion of Glastonbury CT.

All other areas where I've travelled with my device have worked perfectly.
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Old 05-28-2007, 10:53 AM   #5 (permalink)
Thumbs Must Hurt
 
macallik's Avatar
 
Join Date: Apr 2006
Location: Bridgeport, CT
Model: 9700
OS: 5.0.0.656
PIN: askMe
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea, it probably is a tower outage.
Offline  
Old 05-29-2007, 06:27 AM   #6 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to open a trouble report. Hopefully Cingular can get this fixed today.
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.