BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2007, 02:05 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9000
Carrier: AT&T
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem receiving Gmail on Cingular BIS

Please Login to Remove!

Anyone else having problems receiving Gmail lately? I use gmail via Cingular's BIS server and usually its hits the crackberry within a minute. Within the last 2 days it varies sometimes hitting the crackberry within the minute other times not until 30 minutes later.

I have resent the service books numerous times. Anyone know of problems with the service (Maybe upgrading the BIS) or something else?

Any help would be great.

Shawn
Offline  
Old 05-30-2007, 02:38 PM   #2 (permalink)
CrackBerry Addict
 
johnfromphilly's Avatar
 
Join Date: Nov 2005
Location: SE PA thus the name^^
Model: 9800
PIN: eapple and ham pizza is good
Carrier: AT&T
Posts: 983
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shawn1899 View Post
Anyone else having problems receiving Gmail lately? I use gmail via Cingular's BIS server and usually its hits the crackberry within a minute. Within the last 2 days it varies sometimes hitting the crackberry within the minute other times not until 30 minutes later.

I have resent the service books numerous times. Anyone know of problems with the service (Maybe upgrading the BIS) or something else?

Any help would be great.

Shawn
No problems here- still instant delivery.
__________________
--------------------------------------------
"World Champions. World F---ing Champions"...Chase Utley. As heard by my 6 and 8 year old sons.
Offline  
Old 05-30-2007, 02:54 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9000
Carrier: AT&T
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Ok. Maybe its a California thing. Happening on both my account and girlfriends account.
Offline  
Old 05-30-2007, 06:45 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: South FL
Model: 8300
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Happening on South Florida also. Been since last week. Sometimes 5 mins delayed other times a few hours.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.