BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2007, 04:59 AM   #1 (permalink)
Thumbs Must Hurt
 
Mathos's Avatar
 
Join Date: Jan 2007
Location: Bruxelles, Belgique
Model: 8707v
Carrier: rented line
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question calendar synchro error

Please Login to Remove!

Hello,

For some of my users I have an error at the synchro of the calendars.

However the rights are correct the DLL are identical

All is OK for others

[30001] (05/31 08:47:34):{0x17FC} CDOCalendar::Initialize - Code = 800406f9, WCode = 04f9, Code meaning = IDispatch error #1273,

[30002] (05/31 08:47:34):{0x17FC} Server = XXXXX, Mailbox = /O=XXXXX/OU=XXXXXX/cn=Recipients/cn=XXXXXXXX Description = The information store could not be opened. [MAPI 1.0 - [MAPI_E_LOGON_FAILED(80040111)]].

[30180] (05/31 08:47:34):{0x17FC} {XXXXXXX} CDOCalendar::Initialize - Error in call m_spCalendarFolder = m_spCDOSession->GetDefaultFolder.

[40000] (05/31 08:47:34):{0x17FC} CDO initializing failure in CDO helper 0487cff8 (1)
Offline  
Old 06-06-2007, 08:48 AM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Location: US
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to sync calendar

I am also receiving the same error. I have multiple users who's Calendars are not syncing. I have wiped the device as well as removed it from the BES and readded. Everything else works fine. It's not all of my users, just some having this problem. The error received in the logs is
The information store could not be opened. [MAPI 1.0 - [MAPI_E_LOGON_FAILED(80040111)]].
CDOCalendar::Initialize - Error in call m_spCalendarFolder = m_spCDOSession->GetDefaultFolder.
Like the other post all DLL's are correct as well as permissions. Any ideas?
Offline  
Old 06-08-2007, 03:06 AM   #3 (permalink)
Thumbs Must Hurt
 
Mathos's Avatar
 
Join Date: Jan 2007
Location: Bruxelles, Belgique
Model: 8707v
Carrier: rented line
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I asked more than what I receive from a forum called blackberryforum.

To know that the others have the same problem is interesting but I do not hope to make a trade union for the problems, I would like sometimes also answers ...

Thank you in advance
Offline  
Old 06-11-2007, 11:47 AM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Location: US
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reboot mail server

Our site has 2 mailbox servers (Exchange 2003). Since all but one of the users having the sync issue are on 1 particular mailbox server, I am going to reboot it this evening. I will post back and let you know if it resolves the issue. I'm running out of options as this is the only thing that doesn't work and it's not ALL of my users having the problem.
Offline  
Old 06-12-2007, 01:37 PM   #5 (permalink)
New Member
 
Join Date: Jun 2007
Location: US
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I rebooted the mail server this morning and the calendars are now syncing for all users. No more error in the logs.
Offline  
Old 06-15-2007, 08:58 AM   #6 (permalink)
Thumbs Must Hurt
 
Mathos's Avatar
 
Join Date: Jan 2007
Location: Bruxelles, Belgique
Model: 8707v
Carrier: rented line
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

I found the solution for one of my users.

He was simply hidden in the Global Adress List of MS-Exchange

When the mailbox returns visible all is right.

A issue for RIM ???
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.