BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2007, 09:30 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9630
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Network Issue - 1xev / 1x? (verizon boston area?)

Please Login to Remove!

Over the last few days I've been seeing my 7130e on Verizon in the Boston Metro-North-West-I495 area frequently showing the service as either:

1xev / 1x (note the lower case)

In the past I've been solidly upper-case, and when I've seen the lower-case, it's been a data outage (i.e. the device connected to the tower, and can get a voice channel, but not data), and I was unable to get email or use any applications that require a data connection. This was the behavior during the "major outage" a few ?months? ago. When the "problem" was fixed, my display went back to 1XEV / 1X and data service started working again.

Now, over the past week or so, I see the lowercase 1xev / 1x off and on (though it stays on for a while), but oddly enough data service seems to work. If I go to bring up a web page, I notice some data activity, and the device switches over from lowercase to uppercase, and then the data traffic gets through. Email seems to be working fine too (no noticable delays). Odd.

It doesn't really seem to be an issue, since everything is working, but I was wondering if anyone else is having similar issues, and/or knows what's going on. Could this be some sort of new network optimization where the device/tower drops the data channel when it's not in use?

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.