BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2007, 12:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
w9ndb's Avatar
 
Join Date: Jun 2007
Location: Champaign, IL
Model: 8100
PIN: Upon Request
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Filter lmits?

Please Login to Remove!

I have 2 accounts in my ATT BIS service, and up until yesterday they were working like a dream. I changed some filters (bringing them both up to 10 filters) and now I get basically no email or if I do get it it comes in a large chunk. I have removed the filters that I added, sent service books and stll the same behavior. My data service is working fine for everything else. Has anyone seen this behavior? Any insight would be helpful since I'm traveling and BB email is really nice to have when I don't have access on my laptop.

Last edited by w9ndb : 07-24-2007 at 03:15 PM.
Offline  
Old 07-25-2007, 10:54 AM   #2 (permalink)
Knows Where the Search Button Is
 
w9ndb's Avatar
 
Join Date: Jun 2007
Location: Champaign, IL
Model: 8100
PIN: Upon Request
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by w9ndb View Post
I have 2 accounts in my ATT BIS service, and up until yesterday they were working like a dream. I changed some filters (bringing them both up to 10 filters) and now I get basically no email or if I do get it it comes in a large chunk. I have removed the filters that I added, sent service books and stll the same behavior. My data service is working fine for everything else. Has anyone seen this behavior? Any insight would be helpful since I'm traveling and BB email is really nice to have when I don't have access on my laptop.
I've answered some of my own questions:
It looks to be possibly related to my mail server. I changed my personal account to use the google hosted service (I had done some fanangling to make it available elsewhere) and the mail hosted there is received and reconciled very quickly.
Mail on my work account is only received on my blackberry around every 12 hours, it seems to be around 0720 and 1920. each day. It's very strange, I see it logging into my mail server in the logs throughout the day. I've completely removed all filters to see if that changes anything.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

OEM BULB with Housing for DELL 330-6581 Projector with 180 Day Warranty
$124.0
OEM BULB with Housing for DELL 330-6581 Projector with 180 Day Warranty pictureEE8: Dell Genuine AC Adapter OEM PA-10 Family DF266 LA90PS0-00 ADP-90AH
$15.99
EE8: Dell Genuine AC Adapter OEM PA-10 Family DF266 LA90PS0-00 ADP-90AH pictureEE12: Genuine OEM DELL 0RC343 RC343 AC ADAPTER POWER CHARGER
$11.99
EE12:  Genuine OEM DELL 0RC343 RC343 AC ADAPTER POWER CHARGER pictureDELL 725-BBBQ Lamp manufactured by DELL
$152.29
DELL 725-BBBQ Lamp manufactured by DELL pictureDell OEM 3010 series 4 Color Toner Set CMYK, JH565, TH204, XH005, WH006 - New
$199.99
Dell OEM 3010 series 4 Color Toner Set CMYK, JH565, TH204, XH005, WH006 - New picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.