BlackBerry Forums Support Community

Closed Thread
LinkBack Thread Tools
Old 09-20-2007, 12:28 PM   #1 (permalink)
New Member
Join Date: Oct 2005
Model: 8100
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Reply to" field on BIS

Please Login to Remove!

I am on the AT&T BIS. Today for the first time I noticed that when I go into my email account via the BIS web site, then click into "edit" under my integrated Yahoo email account, the "Reply to" field is populated with my email address. This field should only populate if I want replies to my messages to go to ANOTHER account (I do not). When I clear this field and hit "Save", the screen tells me that my change was saved, but when I go back into "edit", the "Reply to" field is populated again. This never happened until this week and may be related to the BIS 2.4 upgrade(?).

In any event, this is a minor glitch since I'll still receive replies, but the "Reply to" field shouldn't populate unless I specify another address.

Has anyone else noticed this? Thanks.
Old 09-20-2007, 12:32 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
mrogers's Avatar
Join Date: Feb 2005
Location: Indianapolis, IN
Model: 8100
Carrier: AT&T
Posts: 485
Post Thanks: 0
Thanked 0 Times in 0 Posts

What does it matter? If it just by default populates with your current address, then people are going to reply to that address. I don't understand the problem here.
Old 09-20-2007, 12:52 PM   #3 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts

Has AT&T yet upgraded to the 2.4 BIS?

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.