BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2005, 01:31 PM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 8320
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Can't get Tmobile to fix my closed ports

Please Login to Remove!

(oh, and forgive me if you think this should be in 3rd party apps. I think it fits best here and I don't want to cross post -- but if you know some folks that might help and might read in there more, please let them know)

Hey everyone. Long-time lurker, first-time poster...

Net-net of the problem, no BES for me, and I'm having w/ tmobile is I have a new 7290 (and new SIM w/ $29.99 BB Unlim Data) and can't get 3rd party apps (BBToday, IM+, Verichat, Newsclip, ...) to connect with my new SIM, but when I put my old SIM (w/ the 19.99 BB Unlim Add-on) it works just as expected. Frustrating!

Can you guys help me either identify some ports to reference for my "engineering trouble ticket" (or whatever they call it), or offer other hopefully magical phrases to use to describe the problem (or others to talk to)? The 2nd level person today was very nice and open minded, but said he and I got shot down by engineering and can't open a ticket w/o port #'s or more info.

More of the situation:
I used to have (still around) a 7100t that I just don't want to put up with anymore. This device has been working w/ 3rd party apps and open ports fine as soon as I correctly entered the wap.voicestream.com into the APN setting. The SIM/account I've been using on this is what I'll call my OLD SIM. Great screen, just not liking the keyboard and Suretype. So, decided to go the small mobile phone w/ seperate BB device route.

Over the weekend I picked up the new 7290 and setup the new service. I've left the BB add-on on my old sim until I get everything settled.

I've called into 2nd level 3 times now and still haven't moved forward. Nothing kind to say about the weekend support. 2nd time, the guy was very nice and noticed the BB APN wasn't on my new account. Again, wap.voicestream.com is on both accounts, and I've added it to the TCP settings of the 7290 (just like my 7100t).

Still having the same problems. If I swap SIMs between my 7100t and my 7290, what I think seems to be the "port/account problem" follows the SIM.

2nd level today listened and checked both accounts again and can't find anything different as far as what's necessary for data (obviously the voice, hotspot and sms on my old account are differences). But, as I mentioned above, he got shot down trying to open a 3rd level trouble ticket for me.

Help?! Any ideas? I really want to get this working and it sure as heck seems like its on tmobile's side. I'm in the position none of us like, at the mercy of CSR's and Support -- some of which are pulling the "not supported" card. I'm not looking for 3rd party app support, just for the service to be available as it "should". (based on all expectations here, and based on my expectations with my other sim and phone number).

Thanks!

(edited to add comment at top in ()'s and to confirm I've read the FAQ's and tried many searches -- in case anyone was wondering. ) (and I forgot to say, no BES)

Last edited by saabstory : 06-07-2005 at 01:44 PM.
Offline  
Old 06-07-2005, 07:36 PM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

The T-Mobile username and password is the same data you enter to log in to your http://www.t-mobile.com/bwc/ website.

If your BlackBerry is company-provided (i.e. you don't use the @blackbery.net email address), then you may not have a BWC account, and you will have to access the Internet through MDS instead.

HOWEVER... T-Mobile should usually work with the APN username/password blank. "wap.voicestream.com" should be filled in though.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 06-07-2005, 09:19 PM   #3 (permalink)
New Member
 
Join Date: May 2005
Model: 8320
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mark,

I appreciate the reply, and for all your dedication with the FAQ's and hard work here.

I am a BWC user only, and do have the entry in my APN field. The really frustrating thing is *everything* works when I have my first sim in. When I switch to the new, BB BWC Unlim only-configured sim, the 3rd party apps like BBToday can't get thru to the internet. Browsing, BWC email, SMS, and even Tmobile's IM client work with the second sim, but nothing else internet-based.

I asked the last time I called Tmobile about adding "internet2.voicestream.com" or anything else that may be "dangling" on my first account from before I had BB services, but they said they couldn't just add internet2 and there weren't any other data-related services that were different.

I can't help but think they're overlooking something, or I might need the entire new account setup again from scratch.

Any ideas on the best/easiest/quickest way to get to the engineering/3rd-level desk?

Thanks again!
Offline  
Old 06-07-2005, 09:25 PM   #4 (permalink)
New Member
 
Join Date: Jun 2005
Location: San Francisco, CA
Model: 7100t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What error messages do you get? make one final call to t-mobile and ask to speak with their pda support. tell the pda rep to check if the "service level" on ur account is correct. also a username/password is not required for the tcp settings. I got this info from one of their reps, who happened to be a blackberry user himself and extremely knowledgeable about 3rd party software.

Keep in mind that most of the reps at T-Mobile's level 2 and 3 tech support are completely ignorant when it comes to third-party applications for BBs. their 3rd-tier support, advanced tech or whatever they call themselves are completely clueless when it comes to blackberrys so dont even asked to be transferred there for help; they'll tell u that there is a network outage in ur area and a resolution is expected in 2000 days. i had problems with IM+ too and called about 20 times.. even spoke to a supervisor who appeared to be reading from a script to the effect that "3rd party apps are not supported..blah blah"

Last edited by jbriggs : 06-07-2005 at 09:31 PM.
Offline  
Old 06-07-2005, 10:28 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8100
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

I use BBToday and could never get this application, (Weather reports and stock quotes to work) The other day I go into the applicaton and it is working.

Today it is not again. Sometimes I get "Malformed address" errors or a "DNS Error" Sometimes it works.

Go figure.
Offline  
Old 06-13-2005, 01:06 PM   #6 (permalink)
New Member
 
Join Date: May 2005
Model: 8320
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just wanted to update those interested. Everything is working now, and nobody knows exactly what was wrong.

I asked Customer Service to change my base plan from a Blackberry plan to a Voice plan with BB add-on. I confirmed after a couple days that my ports were open now, then called back and had them switch me back to the Blackberry Unlimited-only plan (the one that does allow voice @ $.20/min, not the voice-barred version) and now after two days its still working (the ports and 3rd party apps).

So it sure seems to me that something went wrong on the provisioning of my new account, and the reprovisioning the way we did it sorted the problem out.

Thanks for the suggestions and info!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.