BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2007, 08:58 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES and the GAL

Please Login to Remove!

Using Exchange server 2003. Latest BES on seperate server. And BB Model 8320.

I go to email app, click compose email. In the TO field i type Jerry and click LOOKUP. I get NO MATCHES FOUND.
I repeat the process but this time i select EMAIL instead of lookup but still get the same response.

Why can't i resolve the name against the GAL?
I've tried it with the wireless on and off. Is there something else i must do on the exchange or the BES server?

Thanks

Last edited by jerryo : 10-09-2007 at 09:17 AM.
Offline  
Old 10-09-2007, 09:47 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

** MODS, can you move this to the BES Admin Corner **

The wireless needs to be on and you need to have GPRS / EDGE coverage. If you use Outlook Web Access and try to search for Jerry does it come back with a result?
Offline  
Old 10-10-2007, 05:34 AM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default got it working

thanks for the response but i got it working.
I had to remove and re-push the Desktop [ALP] service book. Once i did that, it worked like a champ.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.