BlackBerry Forums Support Community
              

 
 
LinkBack Thread Tools
Old 07-21-2008, 12:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8820
PIN: N/A
Carrier: SMART Communications
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem on Blackberry feature on a Sony P1i model

Please Login to Remove!

Hi All,

Please shed some lights on this.

I have a Sony Ericsson P1i phone and successfully activated thru BES server. The phone says that my Blackberry is connected and my IMEI and Cell# are registered, BUT I can't see any mails.

Please help and thanks in advance.

Offline  
 


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Hewlett Packard 54120B Digitizing Oscilloscope Mainframe
$100.0
Hewlett Packard  54120B  Digitizing Oscilloscope Mainframe pictureHP Agilent Keysight 16702B w/ Opt 003 Logic Analyzer Mainframe
$349.99
HP Agilent Keysight 16702B w/ Opt 003 Logic Analyzer Mainframe pictureTEKTRONIX TM 515 TM515 MAINFRAME / PLUG IN CHASSIS (B2)
$50.0
TEKTRONIX TM 515 TM515  MAINFRAME / PLUG IN CHASSIS (B2) pictureWavetek Pacific Measurements Mainframe Model 1038-D14A Operating Manual
$21.0
Wavetek Pacific Measurements Mainframe Model 1038-D14A Operating Manual picturePacific Measurements Mainframe Model 1038-D14 Operating Manual 1176
$18.0
Pacific Measurements Mainframe Model 1038-D14 Operating Manual 1176 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.