BlackBerry Forums Support Community               

 
 
LinkBack Thread Tools
Old 07-21-2008, 12:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8820
PIN: N/A
Carrier: SMART Communications
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem on Blackberry feature on a Sony P1i model

Please Login to Remove!

Hi All,

Please shed some lights on this.

I have a Sony Ericsson P1i phone and successfully activated thru BES server. The phone says that my Blackberry is connected and my IMEI and Cell# are registered, BUT I can't see any mails.

Please help and thanks in advance.

Offline  
 


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ALTAIR CL0082 VEST PRO GARMENT YELLOW ONE SIZE
$16.73
ALTAIR CL0082 VEST PRO GARMENT YELLOW ONE SIZE pictureALTAIR TR0260 HONEYCOMB MTB WIRE BLACK TIRE 26x2.10
$17.55
ALTAIR TR0260   HONEYCOMB MTB WIRE BLACK TIRE 26x2.10 pictureMarket Forge Altair II Convection Steamer
$4750.0
Market Forge Altair II Convection Steamer picture3 X MSA Altair 4 X Multi gas Monitors / Detectors
$750.0
3 X MSA Altair 4 X Multi gas Monitors / Detectors pictureMSA Altair 4 X Multi gas Monitor Detector Meter H2S,LEL,CO,O2
$270.0
MSA Altair 4 X Multi gas Monitor Detector Meter H2S,LEL,CO,O2 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.