BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2008, 12:12 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Location: Grand Rapids MI
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default were to put the alx and cod files for themes

Please Login to Remove!

I have been poleing my hair out tring to get third party themes to show up on my new 8300. First Im new to the berries second my other phone like this was the first Moto Q so this is a great improvement. I would greatly apprecate it if someone could tell me were I need to put these files after unzipping them.. Tks in advance.

PS sorry for the misspells in a hurry today..
Offline  
Old 06-19-2008, 12:14 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the BBForums.

ALX/Cod files go on your PC, and load via Desktop Manager and Application Loader. Once App loader is open, click ADD and navigate to the ALX files.

JAD files are downloaded direct to your BB via the BB browser, for install.
Offline  
Old 06-19-2008, 12:18 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Location: Grand Rapids MI
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok Ill give that a try right now. tks
Offline  
Old 06-19-2008, 12:19 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Make sure you have handheld OS downloaded and installed to your PC... otherwise App Loader won't load anything.
Offline  
Old 06-19-2008, 12:22 PM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Location: Grand Rapids MI
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well it made my phone go black, I pulled the bat and restarted it. We will see if it worked. and puter said it installed..
Offline  
Old 06-19-2008, 12:25 PM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Location: Grand Rapids MI
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dude your the man tks I searched google and call tech support and couldnt get a straight answer anywere... tks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.