BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2008, 10:33 PM   #41 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Never mind it was the font. Does anyone know what fonts you can use? I dont like the default I like the ones you can recolor.
Offline  
Old 10-18-2008, 08:18 AM   #42 (permalink)
Talking BlackBerry Encyclopedia
 
fizz's Avatar
 
Join Date: Mar 2005
Location: NYC
Model: 9630
OS: 4.7.1.57
Carrier: Sprint
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tracylynn151 View Post
Never mind it was the font. Does anyone know what fonts you can use? I dont like the default I like the ones you can recolor.
I've tried BBCasual and that exported fine.
__________________
ThEmEs, WaLlPaPeRs & RiNgERs, Click HERE
-FiZZ*
7130e, then 8703e, 8830, 8330, now 9630/Tour via Sprint
Offline  
Old 10-18-2008, 09:00 AM   #43 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 9530
PIN: N/A
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use the BB fonts, like BBCasual, BBClarity, and the like. You can resize and recolor those.
Offline  
Old 10-18-2008, 12:33 PM   #44 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Animation Error

ok another problem. When I load the svg file to theme builder i get an error "one or more of the keytimes specified in the svg file are to close togeather to be given a distinct frame. The svg animattion may corrupted. Then a second picture of the animation appears in the lower right corner. The animation works when loaded but there is two of them on the screen. I am attaching the svg file to see if anyone can help. Im so close, but yet so far. 0)

Last edited by tracylynn151 : 10-18-2008 at 12:34 PM.
Offline  
Old 10-18-2008, 12:36 PM   #45 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tracylynn151 View Post
ok another problem. When I load the svg file to theme builder i get an error "one or more of the keytimes specified in the svg file are to close togeather to be given a distinct frame. The svg animattion may corrupted. Then a second picture of the animation appears in the lower right corner. The animation works when loaded but there is two of them on the screen. I am attaching the svg file to see if anyone can help. Im so close, but yet so far. 0)

The attachment wont upload
Attached Files
File Type: txt pooh bear_1.txt (14.2 KB, 242 views)
Offline  
Old 10-25-2008, 11:24 AM   #46 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you! it was fun :D
Attached Thumbnails
How to Animate Themes-obamabidenflaganimation.gif  
Offline  
Old 10-26-2008, 10:52 PM   #47 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 8310
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Awesome and easy guide... THANKS!!
__________________
www.FreeBlackBerryStuff.com
Offline  
Old 10-27-2008, 03:10 PM   #48 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Brooklyn
Model: 8330
OS: 4.5.0.77
PIN: 3044BC4E
Carrier: Sprint
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank gooodness some 1 wants to share the info.. this is going to be quite useful in my continuous experience of making themes.. thank you for the most impressive info.
__________________
~~> Smurf <~~
PIN - 3044BC4E
Gmail - SmurfsMunchies
BB 8330 Sprint
Offline  
Old 11-03-2008, 11:53 PM   #49 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8820
PIN: N/A
Carrier: student
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so cool~~~!
Offline  
Old 11-06-2008, 09:20 AM   #50 (permalink)
Thumbs Must Hurt
 
jl_87's Avatar
 
Join Date: Mar 2008
Model: 9700
Carrier: Rogers
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this program work with bold?
Offline  
Old 11-11-2008, 09:32 AM   #51 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks,

I am getting the same error message: “An exception occurred! Type:UTFDataFormatException, Message:invalid byte 1 (”) of a 1-byte sequence.”

I tried it with out the repeatCount=”indefinite” and it loops 1 time but with the repeatCount=”indefinite” it doesn’t work at all?

I tried to by pass it but it still does not work.

Any suggestions?
Offline  
Old 11-11-2008, 04:29 PM   #52 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by canitouchyasoul View Post
Thanks,

I am getting the same error message: “An exception occurred! Type:UTFDataFormatException, Message:invalid byte 1 (”) of a 1-byte sequence.”

I tried it with out the repeatCount=”indefinite” and it loops 1 time but with the repeatCount=”indefinite” it doesn’t work at all?

I tried to by pass it but it still does not work.

Any suggestions?
See if this helps. View Single Post
__________________
http://twitter.com/mrkyoo
Offline  
Old 11-20-2008, 08:08 AM   #53 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MrKyoo View Post
See if this helps.
I came up with that error once, after a careful inspection, I realized I did not spell "indefinte" correctly - I was missing an "i".
Offline  
Old 12-06-2008, 08:53 AM   #54 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does this work with the 9530 storm?
Offline  
Old 12-08-2008, 08:15 PM   #55 (permalink)
New Member
 
Join Date: Aug 2007
Location: West Virginia
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Last frame problems!!

I have made a few animated themes successfully doing just as the instructions says. But sometimes there is a problem when I actuall export it to test on my phone. The last frame doesn't come up. I thought it was just me using too many frames, so I used one that only has 2 frames. And when I export it it only shows the first frame as a still. Has anyone else had this problem?? Please Help!! Thanks!!
Offline  
Old 01-14-2009, 02:55 PM   #56 (permalink)
Knows Where the Search Button Is
 
TStan47's Avatar
 
Join Date: Aug 2008
Location: Clay Center, Kansas
Model: 8130
OS: v4.5.0.89
PIN: N/A
Carrier: Alltel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the information. I will have to give it a try.

Tim
Offline  
Old 01-20-2009, 11:37 PM   #57 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: MY CARRIER
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

good job
Offline  
Old 01-21-2009, 11:16 PM   #58 (permalink)
Knows Where the Search Button Is
 
kase511's Avatar
 
Join Date: May 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a question. I'm trying to set the frames not to change but like every 10 minutes. How can I do this? i can't seem to figure it out on composer. i only have 5 frames.
Offline  
Old 01-23-2009, 05:53 AM   #59 (permalink)
New Member
 
Join Date: Dec 2008
Model: 7100T
PIN: N/A
Carrier: Support Manager
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow... Its too great help...... now i can set easily Animate Themes. Thanks
Offline  
Old 01-24-2009, 02:59 PM   #60 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: bold
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

very good tutorial.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.