BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2009, 09:59 AM   #61 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

cool
Offline  
Old 03-05-2009, 07:06 PM   #62 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You Rock My Socks!
Offline  
Old 05-04-2009, 10:00 PM   #63 (permalink)
New Member
 
Join Date: Apr 2009
Model: storm
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I am kinda new to this site and the BB family so to speak and I have successfully been able to upgrade my OS, and I thought that I would give my hand at this but I seem to be coming up with what I think is a issue maybe you can help with.

I have gotten to the part where you export your svg file to the notepad, edit, then save, and open it back into the theme builder. When I export this to the notepad I have a very large set of info, and I make the edit in which you say but when I go to save it and try to load it in to the theme builder all it shows me is all of the separate images that make up the svg file so I have 30 different files to up load. In the Composer this is what I have my settings at and attached is the gif that I am trying to make into my theme so maybe you can tell me what I am doing wrong to them. There are 30 frames for the gif and I have it set to do 20FPS with the loop set.

I would love to be able to get this down to a T so that maybe I can help to contribute to all the great themes that I am finding so all help would be greatly appreciated, Thanks.
Attached Thumbnails
How to Animate Themes-jay-silent-bob.gif  
Offline  
Old 05-18-2009, 08:06 PM   #64 (permalink)
Knows Where the Search Button Is
 
PLATINUMRUFFF's Avatar
 
Join Date: May 2009
Location: NORTH CAROLINA
Model: 8350i
OS: 4.6
PIN: 16121212...lol
Carrier: NEXTEL / SPRINT
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question About Theme Making

if i made a theme for a 8350i can i load the same save theme and resave it for another model on plasmic without making the whole theme over again ??

any help would b greatly appreciated
Offline  
Old 07-13-2009, 08:36 PM   #65 (permalink)
Knows Where the Search Button Is
 
mdwatts's Avatar
 
Join Date: Jan 2006
Location: VA.
Model: Curve
Carrier: Sprint
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

going to try this out....
__________________
Google talk: mdwatts3
Hit me up: 302B8CE9
I swear im a nice guy.
Offline  
Old 07-14-2009, 04:37 PM   #66 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, did the tut until i got to putting the .svg into theme builder
there was no place to put the .svg...
Offline  
Old 07-28-2009, 09:02 PM   #67 (permalink)
New Member
 
Join Date: May 2009
Model: bold
PIN: N/A
Carrier: IT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...I got a problem.
I can't see an animation gif on screen when I load the theme both on simulator and a real bold.
It alwayas displays the 1st frame to me just like a jpg file.
Whts wrong with it.?I exported it without any error msg and I was sure all the steps .
Offline  
Old 12-20-2009, 06:37 PM   #68 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8300
PIN: N/A
Carrier: Huh?
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!

Ok, I'm getting everything right up to the point of the .svg file.
I keep getting an error message saying that something is wrong. Saying that they're to close or something like that.
Could someone please give me an example of a correct .svg file? I would really appreciate it!
Offline  
Old 12-20-2009, 06:41 PM   #69 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8300
PIN: N/A
Carrier: Huh?
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

By the way, I also have more than one KEYTIMES....
o.o
What am I suppose to do now?
Offline  
Old 01-14-2010, 02:08 AM   #70 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: vodafone
Posts: 134
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Nice tutorial, thanks!
Offline  
Old 01-24-2010, 03:53 PM   #71 (permalink)
Thumbs Must Hurt
 
ahmedov's Avatar
 
Join Date: Aug 2008
Location: Dubai
Model: 9800
OS: 6.0.0.141
PIN: 22BFC06E
Carrier: DU
Posts: 100
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

i am having this error during export:
Errors:
Unable to write the theme to the specified output location. Please check the permissions and path specified.
Fatal Internal error: java.lang.OutOfMemoryError: Java heap space
Error: File com_plazmic_theme_Bold_Nexus.cod cannot be created. (-1)
Offline  
Old 01-30-2010, 12:38 AM   #72 (permalink)
New Member
 
adam804640's Avatar
 
Join Date: Jan 2010
Model: 9530
PIN: N/A
Carrier: VERIZON
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nice thanks or the help
Offline  
Old 02-08-2010, 10:37 PM   #73 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8520
PIN: N/A
Carrier: AXIS
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thnx sharing this precious infos
Offline  
Old 04-30-2010, 10:41 PM   #74 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8100
PIN: N/A
Carrier: CMCC
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

good tourial
Offline  
Old 05-07-2010, 07:03 AM   #75 (permalink)
New Member
 
Join Date: May 2010
Model: 9000
PIN: N/A
Carrier: AXIS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the tutorial.
I'm gonna try it now.
Offline  
Old 05-07-2010, 08:41 AM   #76 (permalink)
New Member
 
Join Date: May 2010
Model: 9000
PIN: N/A
Carrier: AXIS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works.
But the last frame doesn't show, so i doubled the last frame. :D
Thanks again.
Offline  
Old 05-08-2010, 03:57 PM   #77 (permalink)
New Member
 
Join Date: May 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nice tutorial, I think it helped a lot of ppl, more please !
Offline  
Old 05-14-2010, 03:26 AM   #78 (permalink)
No longer Registered.
 
Join Date: May 2010
Model: 7100T
PIN: N/A
Carrier: fafsa
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a good discussion.It is helpfull to me.
Offline  
Old 08-02-2010, 07:24 AM   #79 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
PIN: N/A
Carrier: orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This just won't work for me, i'm using theme builder 5.0
It looks great in composer and works properly, but it will just not loop, even after putting coding in for looping the animation. I've been working for hours, its a very simple animation and it has my head battered. Any ideas?
Offline  
Old 08-21-2010, 01:50 PM   #80 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: vodafone UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

First of all, thanks to SY4 for sharing this tip. It seems extremely complicated to make a simple animated GIF image a background on Blackberrys.

Edited to remove some issues I had.

Some things to add that worked for me:

1) If your lock screen and home screen are the same image, save as two uniquely named files and use one for each. Remember to add the "infinite" wording to both SVG files.

2) It may help to go into Options -> Themes and selecting the new theme and then go back in, and highlight the new theme, menu button Reset Theme Defaults to trigger the home screen animation.

Cheers and thanks once again !

Last edited by Singapore_Air : 08-21-2010 at 03:31 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.