BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2009, 01:15 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
PIN: N/A
Carrier: T Mobile
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help perfecting this 8900 "L" theme (pic)

Please Login to Remove!

Today is my first day with the Plazmic theme builder and it's great, but I'm having some problems I need help with and can't find answers with searches.


I couldn't figure out how to resize any of the icons, so I found a post on crackberry that said I had to use the composer and build individual icons, have them scaled by 100% (under the inspector), save it to an SVG and import them into the theme builder. This works OK, except the imported buttons can't be moved or have functions mapped in the builder. They stay exactly where they are, which kind of sucks. I have the buttons mapped in the composer to "Use Device Application Order" which I believe is correct.

Anyway, I did that and made a decent looking L theme that only had one problem - several of my apps that weren't blackberry apps would not light up at all when selected. Some of them would, and ALL apps that come with the BlackBerry would. JiveTalk wouldn't, Facebook would, Opera wouldn't, for some examples.

I tried to make another one from scratch and it imo looks even better but now I have 2 problems. 1) the problem mentioned above, and 2) my icons are laid out like this


1
2
3
4
5 6 7 8 9


When I put an icon in my first slot on my menu screen, it shows up in slots 1, 4 and 9. I have no idea how this happened and no idea how to fix it. Here is the pic of what I have so far.




I'd love to figure out how to resolve those 2 things so I could publish this theme. Help me out!
Offline  
Old 02-23-2009, 02:43 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
PIN: N/A
Carrier: T Mobile
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright. I wiped the slate clean and started a new project. I made everything the same way as the last theme and now I have the same theme posted above with only the first issue mentioned, the 3rd party app icons not glowing when highlighted. If someone could help me fix that I'd greatly appreciate it. All the BB apps look normal when highlighted. I'd be glad to upload the theme as is btw, as it's still fully functional, the only defect is cosmetic. Just let me know if you'd want it.
Offline  
Old 02-23-2009, 06:37 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
PIN: N/A
Carrier: T Mobile
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump - hopefully someone out there can help me. Or at least tell me if there's an easier way to resize icons than what I've been doing?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.