BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-09-2009, 05:54 AM   #1 (permalink)
Thumbs Must Hurt
 
arcurlyq's Avatar
 
Join Date: Feb 2008
Location: Washington, DC
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Where are my Themes going?

Please Login to Remove!

I tried to download a theme yesterday. It downloaded fine, but when I try to "apply" it from the "themes" section of my options, it's not there. If I go into my applications, I can see the downloaded them listed under my applications list, but the theme itself is no where to be found that I can apply it. Any idea what I'm doing wrong?
Thanks!
Offline  
Old 03-09-2009, 05:58 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

May not have been compatible for your device.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-09-2009, 11:59 AM   #3 (permalink)
Thumbs Must Hurt
 
arcurlyq's Avatar
 
Join Date: Feb 2008
Location: Washington, DC
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I thought that too, but it was a theme clearly listed under the "Blackberry Bold" themes. And I had downloaded another theme from this site and it worked fine. Oh well!
Offline  
Old 03-09-2009, 01:17 PM   #4 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Have you treid pulling the battery for 15-20 seconds? You might try this more than once, I've had to do that before...
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 03-09-2009, 07:27 PM   #5 (permalink)
Thumbs Must Hurt
 
arcurlyq's Avatar
 
Join Date: Feb 2008
Location: Washington, DC
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, tried that too. But I came to the conclusion that it was an issue with that theme and not my phone. I downloaded several other themes after that and all went to my "Themes" section, just like they're supposed to.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.