BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2009, 12:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Sota_Water's Avatar
 
Join Date: Apr 2009
Location: Minnesota
Model: 8900
OS: 4.6.1.114
PIN: Ask...
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question ThemeBuilder quits on Export or Simulate!?

Please Login to Remove!

I'm not sure why, but the theme builder was working fine. I was stopping every so often and simulating to make sure everything was ok. But right as I got done, suddenly the program wouldn't let me export it and quit. So I tried simulating the theme. And that also forces it to quit. Anyone had this problem? Or think they may know why I'm having it? Thank you!
Offline  
Old 04-07-2009, 01:56 PM   #2 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it crashing as your exporting?
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 04-07-2009, 03:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
Sota_Water's Avatar
 
Join Date: Apr 2009
Location: Minnesota
Model: 8900
OS: 4.6.1.114
PIN: Ask...
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes! And it happens when I click the simulate button also. But it was working, I don't know why it won't work now. Any ideas? (No error message comes up either.)
Offline  
Old 04-07-2009, 09:52 PM   #4 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When the bar shows it as it's exporting, what is the last thing it says before i crashes
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 04-07-2009, 10:03 PM   #5 (permalink)
Knows Where the Search Button Is
 
Sota_Water's Avatar
 
Join Date: Apr 2009
Location: Minnesota
Model: 8900
OS: 4.6.1.114
PIN: Ask...
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Most of the time it makes it to Application Banner,
then crashes on Homescreen or Application Icons.

I don't think it's ever made it any further...
Well since the problem started.

Anything?
Offline  
Old 04-07-2009, 10:50 PM   #6 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whenever it stops is where your problem is...so if it crashes at the application icons then it's something there...or home screen, etc...are you using the official builder or the beta builders that were leaked
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 04-07-2009, 10:56 PM   #7 (permalink)
Knows Where the Search Button Is
 
Sota_Water's Avatar
 
Join Date: Apr 2009
Location: Minnesota
Model: 8900
OS: 4.6.1.114
PIN: Ask...
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The official one. The new release of Plazmic 4.7.
The tricky part is that it crashes at different times of the exporting.
(Homescreen, Application Menu, Application Icons, etc...)

I'll keep at it. Hopefully I can figure it out!
Ya'll would love this theme!
Offline  
Old 04-07-2009, 11:00 PM   #8 (permalink)
Knows Where the Search Button Is
 
chrisbimmermd's Avatar
 
Join Date: Dec 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile / 4.2.2 OS
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe you have some issues with your theme you need to revise.
Offline  
Old 04-07-2009, 11:13 PM   #9 (permalink)
Knows Where the Search Button Is
 
Sota_Water's Avatar
 
Join Date: Apr 2009
Location: Minnesota
Model: 8900
OS: 4.6.1.114
PIN: Ask...
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm sure that's what it is...
Although I have no idea what I need to fix.
I don't know where to start! Haha
Uggghhh, here comes a 30 hour job. Haha
Offline  
Old 04-08-2009, 12:39 AM   #10 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could try and open up a blank 8900 theme and "import" your thm file that you have and see if it exports that way...
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 04-08-2009, 12:56 AM   #11 (permalink)
Knows Where the Search Button Is
 
Sota_Water's Avatar
 
Join Date: Apr 2009
Location: Minnesota
Model: 8900
OS: 4.6.1.114
PIN: Ask...
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll give that a shot. I'll check back in after I get off work tomorrow. Thanks again.
Offline  
Old 04-08-2009, 07:10 AM   #12 (permalink)
Knows Where the Search Button Is
 
Sota_Water's Avatar
 
Join Date: Apr 2009
Location: Minnesota
Model: 8900
OS: 4.6.1.114
PIN: Ask...
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll give that a shot. I'll check back in after I get off work tomorrow. Thanks again.
Offline  
Old 04-09-2009, 03:28 PM   #13 (permalink)
Knows Where the Search Button Is
 
Sota_Water's Avatar
 
Join Date: Apr 2009
Location: Minnesota
Model: 8900
OS: 4.6.1.114
PIN: Ask...
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright!!!
I gave up on that theme. Haha.
I could NOT figure out where I went wrong.

Instead I just made a new one similar to one I've seen.
Simulated and Saved every step of the way.

Haha, I'm fine tuning it now!
Will post it soon.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.