BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2009, 03:34 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Meyefull's Avatar
 
Join Date: Jul 2008
Location: Canada
Model: 9700
OS: OS 5.0
PIN: stack Sucks
Carrier: Rogers
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird glitch/bug on installed themes

Please Login to Remove!

I have several themes installed and I find that when scrolling on the home menu or even within apps, sometimes the scroll highlight disappears and I have to scroll again for it to reapear. Once it reapers and I stay witing the menu(don't exit) it won't do it again until I either exit the menu or go into another menu. Any fix for this? Anyone else have this problem or??
Offline  
Old 04-14-2009, 05:21 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Yep, I've been trying to figure it out for weeks.

The focus icon will just jump to the first position, but that first icon will not be highlighted.

It is very strange, for sure.

I'll certainly post back if I ever figure it out. Maybe the next version of Plazmic will fix it.
Offline  
Old 04-15-2009, 12:18 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Meyefull's Avatar
 
Join Date: Jul 2008
Location: Canada
Model: 9700
OS: OS 5.0
PIN: stack Sucks
Carrier: Rogers
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cool, ya and if I find a resolution I will update you ASAP!
Offline  
Old 04-15-2009, 12:42 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

My focus icon was only jumping around on the icon screen.

Once I made an icon only theme, it stopped jumping.

I don't really miss the today/zen fanciness.
Offline  
Old 04-15-2009, 03:21 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found this question on another site.
Someone said it's because the theme maker 4.7 has a bug in it where all OS 4.5 themes do that from time to time. Sucks lol. But it's got better options than any of the other ones
Offline  
Old 04-17-2009, 08:28 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Meyefull's Avatar
 
Join Date: Jul 2008
Location: Canada
Model: 9700
OS: OS 5.0
PIN: stack Sucks
Carrier: Rogers
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HaileyJane19 View Post
I found this question on another site.
Someone said it's because the theme maker 4.7 has a bug in it where all OS 4.5 themes do that from time to time. Sucks lol. But it's got better options than any of the other ones

Thanks for the update Brotha!
Offline  
Old 04-17-2009, 08:49 PM   #7 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Wohoo! I'm mobile!)

It's actually a glitch for all the OS themes in the new builder, it also did this in the other builder at times.
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.